<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Homicide victim identified, third suspect located</title><meta property=og:title content="Homicide victim identified, third suspect located"/><link rel=amphtml href=https://amp.lakenewsonline.com/amp/5280065001 /><meta property=article:author content="Lake Sun newsroom"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.lakenewsonline.com /><link rel=preconnect href=https://user.lakenewsonline.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.lakenewsonline.com/NLSL-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z343c41a59.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/851b05f6-17db-4da3-8c95-ea0cb13ff923/bbe3d26d-b217-4265-8975-df9c4c577e50/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5166820001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The third suspect of a shooting has been located after a shooting over the weekend in Lake Ozark. Authorities are asking the public to help with the investigation."/><meta property=og:description content="The third suspect of a shooting has been located after a shooting over the weekend in Lake Ozark. Authorities are asking the public to help with the investigation."/><meta property=fb:pages content=10157304208354301 /><meta property=fb:app_id content=826568691445965 /><link rel=canonical href=https://www.lakenewsonline.com/story/news/2021/05/31/homicide-victim-identified-third-suspect-located/5280065001/ /><meta property=og:url content=https://www.lakenewsonline.com/story/news/2021/05/31/homicide-victim-identified-third-suspect-located/5280065001/ /><meta property=og:site_name content="Lake Sun Leader"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/12/13/NLSL/e6eaf9ef-8bd2-4752-a117-00d346f9d286-Screen_Shot_2020-12-13_at_12.39.54_PM.png?crop=744,419,x2,y0&width=744&height=419&format=pjpg&auto=webp"/><meta property=og:image:width content=744 /><meta property=og:image:height content=419 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/12/13/NLSL/e6eaf9ef-8bd2-4752-a117-00d346f9d286-Screen_Shot_2020-12-13_at_12.39.54_PM.png?crop=744,419,x2,y0&width=744&height=372&format=pjpg&auto=webp"/><meta name=twitter:site content=@LakeNewsOnline /><meta name=twitter:creator content=@LakeNewsOnline /><meta name=twitter:title content="Homicide victim identified, third suspect located"/><meta name=twitter:description content="The third suspect of a shooting has been located after a shooting over the weekend in Lake Ozark. Authorities are asking the public to help with the investigation."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Lake Sun Leader" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 33.62"><path d="M8.39.68v25.8h5.1v6.46H0V.68h8.39zm14.08 16.06h-7.55v-1.77c0-2.05.24-3.62.71-4.73s1.42-2.09 2.84-2.94c1.42-.85 3.27-1.28 5.54-1.28 2.72 0 4.77.49 6.16 1.46a5.58 5.58 0 012.48 3.54c.28 1.4.42 4.29.42 8.66v13.27h-7.82v-2.36a4.91 4.91 0 01-4.68 2.84 6.83 6.83 0 01-3.88-1.19c-1.17-.79-1.75-2.52-1.75-5.19v-2.17c0-1.98.31-3.33.94-4.04.62-.72 2.17-1.55 4.64-2.51 2.64-1.03 4.06-1.73 4.24-2.09.19-.36.29-1.09.29-2.19 0-1.38-.1-2.28-.31-2.7-.18-.4-.59-.65-1.03-.63-.55 0-.87.17-1.02.53-.14.35-.2 1.26-.2 2.74l-.02 2.75zm2.55 3.62c-1.29.94-2.04 1.74-2.24 2.37-.24.9-.34 1.82-.31 2.75 0 1.36.09 2.24.27 2.65.2.4.62.63 1.07.58.5 0 .83-.15.99-.47.15-.31.23-1.13.23-2.46v-5.42zM53.18 6.5l-3.27 10.53 4.24 15.91h-7.74L43.9 21.41v11.52h-8.05V.68h8.04v13.54L46.4 6.5h6.78zm20.4 13.69H63.16v5.72c0 1.19.09 1.97.26 2.31.2.36.59.56.99.52.61 0 1.02-.23 1.22-.68a7.4 7.4 0 00.31-2.66v-3.5h7.63v1.95c.03 1.26-.07 2.53-.31 3.77a7.66 7.66 0 01-1.44 2.81 7.03 7.03 0 01-2.88 2.24c-1.17.5-2.62.74-4.37.75-1.53.03-3.06-.22-4.5-.74a7 7 0 01-4.54-4.85 18.15 18.15 0 01-.42-4.49v-7.7c0-2.31.31-4.13.94-5.47a6.45 6.45 0 013.07-3.07c1.53-.73 3.21-1.1 4.9-1.07 2.26 0 4.12.43 5.59 1.29a7.07 7.07 0 013.09 3.41c.58 1.42.87 3.41.87 5.97l.01 3.49zm-8.07-4.31v-1.93a10 10 0 00-.22-2.65.87.87 0 00-.89-.58c-.56 0-.9.17-1.04.51s-.2 1.25-.2 2.74v1.93l2.35-.02zM102.37.68v32.26h-7.35l-4.37-14.66v14.66h-6.99V.68h6.99l4.7 14.53V.68h7.02zm21.36 19.51h-10.42v5.72c0 1.19.09 1.97.26 2.31.2.36.59.56 1 .52.61 0 1.02-.23 1.22-.68s.31-1.34.31-2.66v-3.5h7.63v1.95c.03 1.26-.07 2.53-.31 3.77a7.66 7.66 0 01-1.44 2.81 7.03 7.03 0 01-2.88 2.24c-1.17.5-2.62.74-4.37.75-1.53.03-3.06-.22-4.5-.74a7 7 0 01-4.54-4.85 18.15 18.15 0 01-.42-4.49v-7.7c0-2.31.31-4.13.94-5.47a6.47 6.47 0 013.06-3.07c1.53-.73 3.21-1.1 4.9-1.07 2.26 0 4.12.43 5.59 1.29a7.07 7.07 0 013.09 3.41c.58 1.42.87 3.41.87 5.97l.01 3.49zm-8.07-4.31v-1.93c0-1.36-.07-2.24-.22-2.65a.87.87 0 00-.89-.58c-.56 0-.9.17-1.04.51s-.2 1.25-.2 2.74v1.93l2.35-.02zm36.72-9.38l-3.21 26.44h-8.74c-.47-3.23-1.03-7.49-1.67-12.77-.22 2.33-.52 4.68-.9 7.03l-.87 5.74h-8.74L124.8 6.5h6.94c.05.69.64 5.74 1.75 15.16.09-.97.69-6.02 1.81-15.14h6.66l1.63 15.16c.34-5.09.95-10.15 1.85-15.17h6.94zm17.73 8.45h-7.13v-1.43c0-1.22-.07-2-.21-2.33-.14-.32-.49-.49-1.05-.49-.39-.03-.77.14-1.01.45-.26.4-.38.87-.34 1.34-.02.6.04 1.2.17 1.78.11.39.45.8 1.01 1.24s1.72 1.1 3.48 1.98c2.33 1.14 3.87 2.22 4.6 3.23.74 1.01 1.1 2.48 1.1 4.4 0 2.15-.28 3.78-.84 4.87a5.57 5.57 0 01-2.8 2.53c-1.5.62-3.11.92-4.73.87-1.8.05-3.58-.28-5.25-.96a5.7 5.7 0 01-3-2.59c-.54-1.09-.82-2.74-.82-4.95v-1.24h7.13v1.67c0 1.42.09 2.35.27 2.77.18.42.61.68 1.06.64.58 0 .97-.14 1.19-.43.22-.29.34-.87.34-1.8 0-1.26-.15-2.05-.44-2.37-.29-.32-1.85-1.26-4.68-2.83-2.37-1.33-3.81-2.53-4.33-3.62a8.98 8.98 0 01-.78-3.86c0-2.11.28-3.66.84-4.66.56-1 1.5-1.78 2.84-2.33 1.49-.57 3.07-.85 4.66-.82 1.52-.04 3.03.19 4.47.67 1.07.35 2.04.95 2.83 1.76a4.6 4.6 0 011.19 2.04c.17.96.24 1.94.21 2.91l.02 1.56zm29.37 4.62c0 3.24-.08 5.54-.23 6.88a7.7 7.7 0 01-4.69 6.27 11.7 11.7 0 01-4.78.89 12 12 0 01-4.66-.85 7.74 7.74 0 01-4.81-6.23 67.8 67.8 0 01-.24-6.97v-5.52c0-3.24.08-5.53.23-6.88a7.7 7.7 0 014.69-6.27c1.52-.63 3.15-.93 4.79-.9 1.6-.03 3.18.26 4.66.85a7.73 7.73 0 014.81 6.23c.16 1.33.24 3.65.24 6.97l-.01 5.53zm-8.39-10.6c0-1.5-.08-2.46-.25-2.88a1 1 0 00-1.03-.63c-.4-.02-.78.17-1.01.51-.23.34-.35 1.34-.35 3v15.06c0 1.88.08 3.03.23 3.47.15.44.51.66 1.06.66.5.05.97-.27 1.1-.76.16-.5.24-1.71.24-3.61V8.97zm19.46-2.47l-.14 2.43a6.15 6.15 0 012.14-2.19c.89-.5 1.9-.75 2.91-.73 1.38 0 2.51.33 3.39.98.84.6 1.44 1.47 1.69 2.46s.38 2.64.38 4.95v18.53h-8.04v-18.3c0-1.82-.06-2.93-.18-3.33-.12-.4-.45-.58-.99-.58s-.93.23-1.08.69c-.15.46-.22 1.68-.22 3.68v17.86h-8.05V6.5h8.19zM232 .68v32.26h-8.29V.68H232zm11.17 0v4.21h-8.29V.68h8.29zm0 5.83v26.43h-8.29V6.5l8.29.01zm11.08-.01l-.14 2.43a6.07 6.07 0 012.14-2.19c.89-.5 1.9-.75 2.91-.73 1.38 0 2.51.33 3.39.98.84.6 1.44 1.47 1.69 2.46s.38 2.64.38 4.95v18.53h-8.04v-18.3c0-1.82-.06-2.93-.18-3.33-.12-.4-.45-.58-1-.58s-.93.23-1.08.69c-.15.46-.22 1.68-.22 3.68v17.86h-8.05V6.5h8.2zm31.38 13.69h-10.42v5.72c0 1.19.08 1.96.26 2.31.2.36.59.56.99.52.61 0 1.02-.23 1.23-.68.2-.46.31-1.35.31-2.66v-3.5h7.63v1.95c.03 1.26-.07 2.53-.31 3.77a7.7 7.7 0 01-1.46 2.81 6.97 6.97 0 01-2.88 2.24c-1.17.5-2.62.74-4.37.75-1.53.03-3.06-.22-4.5-.74a7 7 0 01-4.54-4.85 18.15 18.15 0 01-.42-4.49v-7.7c0-2.31.31-4.13.94-5.47a6.47 6.47 0 013.08-3.07c1.53-.73 3.21-1.1 4.9-1.07 2.26 0 4.12.43 5.59 1.29a7.09 7.09 0 013.1 3.41c.58 1.42.87 3.41.87 5.97v3.49zm-8.07-4.31v-1.93c0-1.36-.07-2.24-.22-2.65a.87.87 0 00-.89-.58c-.56 0-.9.17-1.04.51-.13.34-.2 1.25-.2 2.74v1.93l2.35-.02z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.lakenewsonline.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.lakenewsonline.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.lakenewsonline.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mopublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Camdenton" title="Weather in Camdenton" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.lakenewsonline.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.lakenewsonline.com/NLSL-GUP/authenticate?success-url=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F&cancel-url=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mo-camdenton-C6527-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Homicide victim identified, third suspect located</h1><div class=gnt_ar_by>Lake Sun newsroom</div><div class=gnt_ar_dt aria-label="Published 10:35 a.m. CT May 31, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.lakenewsonline.com/story/news/2021/05/31/homicide-victim-identified-third-suspect-located/5280065001/ data-ss-t="Homicide victim identified, third suspect located" data-ss-d="The third suspect of a shooting has been located after a shooting over the weekend in Lake Ozark. Authorities are asking the public to help with the investigation."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=826568691445965&href=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F&text=Homicide%20victim%20identified%2C%20third%20suspect%20located&via=LakeNewsOnline" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Homicide%20victim%20identified%2C%20third%20suspect%20located%20-%20from%20Lake%20Sun%20Leader&body=Homicide%20victim%20identified%2C%20third%20suspect%20located%0A%0AThe%20third%20suspect%20of%20a%20shooting%20has%20been%20located%20after%20a%20shooting%20over%20the%20weekend%20in%20Lake%20Ozark.%20Authorities%20are%20asking%20the%20public%20to%20help%20with%20the%20investigation.%0A%0ACheck%20out%20this%20story%20on%20lakenewsonline.com%3A%20https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Mom and baby meet after mom wakes from medically-induced coma"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mo-camdenton-C6527&#34;,&#34;pn&#34;:&#34;Lake Sun Leader&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-05-19T17:26:01Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:59000,&#34;headline&#34;:&#34;Mom and baby meet after mom wakes from medically-induced coma&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/851b05f6-17db-4da3-8c95-ea0cb13ff923/bbe3d26d-b217-4265-8975-df9c4c577e50/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5166820001&#34;,&#34;id&#34;:&#34;5166820001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/05/19/USAT/da6bbf9d-f115-4bcd-8b7a-0e0be325d838-16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-05-19T17:26:01Z&#34;,&#34;keywords&#34;:&#34;Coronavirus COVID-19,Overall Positive,disease,hospitalists,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/851b05f6-17db-4da3-8c95-ea0cb13ff923/bbe3d26d-b217-4265-8975-df9c4c577e50/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/05/19/mom-and-baby-meet-after-mom-wakes-medically-induced-coma/5166820001/&#34;},&#34;promoBrief&#34;:&#34;Serena Torres is meeting her four-month-old baby for the first time after waking up from a medically-induced coma to help her fight COVID-19.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-05-19T17:26:01Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;3cf746dc-de06-4d2f-be6c-aa7f4e34936e&#34;,&#34;name&#34;:&#34;Coronavirus COVID-19&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;97c69bbe-9c44-41b2-968b-f46ceb377c0f&#34;,&#34;name&#34;:&#34;disease&#34;},{&#34;id&#34;:&#34;681c1491-b827-4782-b741-5c2eb2cd7ca3&#34;,&#34;name&#34;:&#34;hospitalists&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Mom and baby meet after mom wakes from medically-induced coma&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/05/19/mom-and-baby-meet-after-mom-wakes-medically-induced-coma/5166820001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/05/19/USAT/da6bbf9d-f115-4bcd-8b7a-0e0be325d838-16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Mom and baby meet after mom wakes from medically-induced coma" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>A Jefferson City resident was killed over the Memorial weekend at Lake of the Ozarks after a shooting at the popular waterfront bar Lazy Gators.</p><p class=gnt_ar_b_p>According to information provided by the Camden County Sheriff’s Department, a call came in May 29 at 10:50 p.m. in reference to shots fired. Vonza Watson, 27, was taken to Lake Regional Hospital where he was pronounced dead on arrival. At the time, authorities arrested two suspects and were looking for a third individual but by Monday morning that person had been located.</p><p class=gnt_ar_b_p>The sheriff’s department is asking the public, if anyone at Lazy Gators has any video of the shooting, to please contact the Camden County Sheriff's Office at 573-346-2243.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.lakenewsonline.com/story/news/2021/05/31/homicide-victim-identified-third-suspect-located/5280065001/ data-ss-t="Homicide victim identified, third suspect located" data-ss-d="The third suspect of a shooting has been located after a shooting over the weekend in Lake Ozark. Authorities are asking the public to help with the investigation."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=826568691445965&href=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F&text=Homicide%20victim%20identified%2C%20third%20suspect%20located&via=LakeNewsOnline" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Homicide%20victim%20identified%2C%20third%20suspect%20located%20-%20from%20Lake%20Sun%20Leader&body=Homicide%20victim%20identified%2C%20third%20suspect%20located%0A%0AThe%20third%20suspect%20of%20a%20shooting%20has%20been%20located%20after%20a%20shooting%20over%20the%20weekend%20in%20Lake%20Ozark.%20Authorities%20are%20asking%20the%20public%20to%20help%20with%20the%20investigation.%0A%0ACheck%20out%20this%20story%20on%20lakenewsonline.com%3A%20https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mo-camdenton-C6527-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.lakenewsonline.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F&marketName=lakenewsonline&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mo-camdenton-C6527-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mo-camdenton-C6527-leaderboard_btf-news-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Lake Sun Leader - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.lakenewsonline.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.lakenewsonline.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.mopublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.lakenewsonline.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.lakenewsonline.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.lakenewsonline.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.lakenewsonline.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.lakenewsonline.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/missouri/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.lakenewsonline.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/mocam-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.lakenewsonline.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.lakenewsonline.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.lakenewsonline.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.lakenewsonline.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.lakenewsonline.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.lakenewsonline.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/LakeNewsOnline class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/LakeNewsOnline class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.lakenewsonline.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://lakenewsonline.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MoCam class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM359/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.lakenewsonline.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z343c41a59.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.lakenewsonline.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.lakenewsonline.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.lakenewsonline.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.lakenewsonline.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.lakenewsonline.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.lakenewsonline.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.lakenewsonline.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.lakenewsonline.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.lakenewsonline.com/NLSL-GUP/user/logout/?return-url=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.lakenewsonline.com/NLSL-GUP/authenticate?success-url=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F&cancel-url=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.lakenewsonline.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.lakenewsonline.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.lakenewsonline.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.lakenewsonline.com%2Fstory%2Fnews%2F2021%2F05%2F31%2Fhomicide-victim-identified-third-suspect-located%2F5280065001%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.lakenewsonline.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3iThRc7QzOt4BpvdPQzqcdb4LJk.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Homicide victim identified, third suspect located","description":"The third suspect of a shooting has been located after a shooting over the weekend in Lake Ozark. Authorities are asking the public to help with the investigation.","url":"https://www.lakenewsonline.com/story/news/2021/05/31/homicide-victim-identified-third-suspect-located/5280065001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.lakenewsonline.com/story/news/2021/05/31/homicide-victim-identified-third-suspect-located/5280065001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/12/13/NLSL/e6eaf9ef-8bd2-4752-a117-00d346f9d286-Screen_Shot_2020-12-13_at_12.39.54_PM.png?crop=420,420,x207,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/13/NLSL/e6eaf9ef-8bd2-4752-a117-00d346f9d286-Screen_Shot_2020-12-13_at_12.39.54_PM.png?crop=744,419,x2,y0&width=744&height=372&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-05-31T15:35:51Z","dateCreated":"2021-05-31T15:35:51Z","dateModified":"2021-05-31T15:35:51Z","articleSection":"news","publisher":{"@type":"Organization","name":"Lake Sun Leader","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/lakenewsonline/images/site-nav-logo@2x.png"}},"author":["Lake Sun newsroom"],"keywords":["access:metered","ssts:news","type:story","tag:Lake of the Ozarks","tag:Overall Negative","tag:Homicide","tag:Criminal Investigations","tag:Disaster Accident and Tragedy","tag:Shootings"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"lakenewsonline.com:standard"},"metadata":"{\"id\":\"5280065001\",\"siteCode\":\"NLSL\",\"contentSourceCode\":\"NLSL\",\"ssts\":\"news\",\"type\":\"story\"}"}</script></body></html>