
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lakenewsonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="osage, indians, boys basketball, high school sports, tournament" />
<meta name="news_keywords" content="osage, indians, boys basketball, high school sports, tournament" />
<meta name="description" content="The Osage Indians defeated the Boonville Pirates to take third-place in their final game of the Tri-County Conference Tournament Saturday, Dec. 4, 73-58." />
<meta name="author" content="Gunnar Krull" />
<meta property="article:author" content="https://www.facebook.com/LakeNewsOnline" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?crop=1284%2C674%2C0%2C118&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Osage boys take third in conference tournament" />
<meta property="og:description" content="The Osage Indians defeated the Boonville Pirates to take third-place in their final game of the Tri-County Conference Tournament Saturday, Dec. 4, 73-58." />
<meta property="og:site_name" content="Lake News Online" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/LakeNewsOnline" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=PT+Sans:wght@400;700&amp;family=PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Gunnar Krull","presentation":null,"start_hour":"13","id":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77","app":"editorial","ga_page":"\/sports\/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4860,4908", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/ads/impressions.js?_dc=1638999315"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/ads/traffic.js?_dc=1638945316"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/ads/settings.js?_dc=1637073372"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1112939"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Osage boys take third in conference tournament | Sports | lakenewsonline.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #FFFFF; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1665cf; }#site-header-container{ border-bottom: 3px solid #1665cf; }#site-footer-container{ border-top: 3px solid #1665cf; } .tnt-bg-accent { background-color: #1665cf; } a .tnt-caret-down { color: #1665cf; } .block-title .block-title-inner { border-color: #1665cf; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1665cf; } .form-control:focus { border-bottom-color: #1665cf; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Osage boys take third in conference tournament | Sports | lakenewsonline.com" href="http://www.lakenewsonline.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-a58452d0-5844-11ec-bbfa-b76f4a6a5d77  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lakenewsonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Gunnar+Krull&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=a58452d0-5844-11ec-bbfa-b76f4a6a5d77&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=283&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.lakenewsonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lakenewsonline.com%252Fsports%252Fosage-boys-take-third-in-conference-tournament%252Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.lakenewsonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lakenewsonline.com%252Fsports%252Fosage-boys-take-third-in-conference-tournament%252Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.lakenewsonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lakenewsonline.com%252Fsports%252Fosage-boys-take-third-in-conference-tournament%252Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4908] = {
    'name':'New Print Subscriber Access',
    'id':'4908',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4908" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">New Print Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please email us at ronni.lakesun@gmail.com to request access as a new print subscriber</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4908" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.lakenewsonline.com/users/admin/service/purchase/?serviceid=4908&referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.lakenewsonline.com/content/tncms/live/" data-endpoint="https://www.lakenewsonline.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4860] = {
    'name':'Legacy Subscribers',
    'id':'4860',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4908] = {
    'name':'New Print Subscriber Access',
    'id':'4908',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4860);
                
                bloxServiceIDs.push(4908);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.lakenewsonline.com/users/admin/contribute/article/?assetid=a58452d0-5844-11ec-bbfa-b76f4a6a5d77&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.lakenewsonline.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lakenewsonline.com/tncms/admin/editorial-asset/?edit=a58452d0-5844-11ec-bbfa-b76f4a6a5d77"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1112827" class="tncms-block padding-bottom"><div id="site-logo-1112827" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=540%2C243 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="577"
            height="260"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1112830" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1112830-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1112830" aria-labelledby="site-search-button-1112830" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1112830-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1112830-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1112830" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1112830-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1112830').submit();
        return false;
    });

    $('#site-search-1112830').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1112830 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1112830 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1112830-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1112831" class="tncms-block"><div class="follow-links-1112831 default">
    
    <section id="block-1112831" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LakeNewsOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lakenewsonline.com",
  "sameAs" : ["https://www.facebook.com/LakeNewsOnline"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1112834" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1112834" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lakenewsonline.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1112834').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lakenewsonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1112834').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.lakenewsonline.com/users/logout/" id="user-logout-form-1112834"><input type="hidden" name="referer_url" value="https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1120695" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lakenewsonline.com",
  secureDomain: "lakenewsonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-impact-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-impact-top","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1112835" class="tncms-block"><div id="weather-1112835" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65065" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65065"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1112835" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Osage Beach, MO
                                
                                 <small>(65065)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 41F. Winds SSE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 41F. Winds SSE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 8, 2021 @ 3:51 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65065"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1112800" class="tncms-block a"><div id="site-logo-1112800" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=540%2C243 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="577"
            height="260"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1112829" class="tncms-block header-search"><section id="block-1112829" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1112829" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1112829" aria-labelledby="site-search-button-1112829" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1112829-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1112829-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1112829-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1112829').submit();
        return false;
    });

    $('#site-search-1112829').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1112829 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1112829 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1112829-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1112826" class="tncms-block"><div id="site-logo-1112826" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=540%2C243 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="577"
            height="260"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1131966" class="tncms-block pull-right"><section id="block-1131966" class="block emphasis-h3   " ><div id="promo-button-1131966" class="promo-button"><a href="/site/forms/subscription_services"><button type="button" class="btn  btn-sm">Subscribe</button></a></div></section></div><div id="tncms-block-1112833" class="tncms-block"><div id="user-controls-1112833" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lakenewsonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1112833').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lakenewsonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1112833').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lakenewsonline.com/users/logout/" id="user-logout-form-1112833"><input type="hidden" name="referer_url" value="https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1131972" class="tncms-block sticky-nav"><div id="user-controls-1131972" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lakenewsonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1131972').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lakenewsonline.com/users/logout/" id="user-logout-form-1131972"><input type="hidden" name="referer_url" value="https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1131975" class="tncms-block"><div id="tncms-block-custom" class="tncms-block pull-right sticky-nav nav-search">
<!--<div id="promo-button" class="promo-button"><a href="/search"><button type="button" class="btn  btn-sm">
<div class="sticker"><i class="fas tnt-search"></i> 
</div></button></a></div>-->
<a href="/search"><i class="fas tnt-search"></i> </a>
</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #FFF">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Osage%20boys%20take%20third%20in%20conference%20tournament&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Osage%20boys%20take%20third%20in%20conference%20tournament&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1112753" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1112754" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-988c1d8c-5845-11ec-b812-9f81e5c8fb27" class="modal fullscreen in modal-image image-default modal-988c1d8c-5845-11ec-b812-9f81e5c8fb27" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=400%2C284"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=225%2C160 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=300%2C213 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=400%2C284 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=540%2C383 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=640%2C454 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=750%2C532 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=990%2C702 990w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=1035%2C734 1035w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=1200%2C851 1200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=1284%2C911 1333w"
                    sizes="100vw"
                    
                    width="1284"
                    height="911"
                    alt="Osage boys Conference Tournament"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-988c1d8c-5845-11ec-b812-9f81e5c8fb27" data-target=".caption-inner-modal-image-988c1d8c-5845-11ec-b812-9f81e5c8fb27">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-988c1d8c-5845-11ec-b812-9f81e5c8fb27 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">SOTOsports</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fosage-boys-conference-tournament%2Fimage_988c1d8c-5845-11ec-b812-9f81e5c8fb27.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/osage-boys-conference-tournament/image_988c1d8c-5845-11ec-b812-9f81e5c8fb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"988c1d8c-5845-11ec-b812-9f81e5c8fb27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Osage%20boys%20Conference%20Tournament&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fosage-boys-conference-tournament%2Fimage_988c1d8c-5845-11ec-b812-9f81e5c8fb27.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/osage-boys-conference-tournament/image_988c1d8c-5845-11ec-b812-9f81e5c8fb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"988c1d8c-5845-11ec-b812-9f81e5c8fb27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/osage-boys-conference-tournament/image_988c1d8c-5845-11ec-b812-9f81e5c8fb27.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/osage-boys-conference-tournament/image_988c1d8c-5845-11ec-b812-9f81e5c8fb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"988c1d8c-5845-11ec-b812-9f81e5c8fb27"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/988c1d8c-5845-11ec-b812-9f81e5c8fb27" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"988c1d8c-5845-11ec-b812-9f81e5c8fb27"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Osage%20boys%20Conference%20Tournament&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fosage-boys-conference-tournament%2Fimage_988c1d8c-5845-11ec-b812-9f81e5c8fb27.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"988c1d8c-5845-11ec-b812-9f81e5c8fb27"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/osage-boys-conference-tournament/image_988c1d8c-5845-11ec-b812-9f81e5c8fb27.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"988c1d8c-5845-11ec-b812-9f81e5c8fb27"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-988c1d8c-5845-11ec-b812-9f81e5c8fb27-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="988c1d8c-5845-11ec-b812-9f81e5c8fb27" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="988c1d8c-5845-11ec-b812-9f81e5c8fb27" class="save-list-988c1d8c-5845-11ec-b812-9f81e5c8fb27-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="988c1d8c-5845-11ec-b812-9f81e5c8fb27" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-988c1d8c-5845-11ec-b812-9f81e5c8fb27 img { max-height: 911px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="asset article-default"  data-url="https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Osage Indians defeated the Boonville Pirates to take third-place in their final game of the Tri-County Conference Tournament Saturday, Dec. 4, 73-58.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?crop=1284%2C674%2C0%2C118&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lakenewsonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" />
    <style>
                .asset-paging .direction {
                    color: #1665cf;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lakenewsonline.com\/tncms\/search\/mlt\/?origin=a58452d0-5844-11ec-bbfa-b76f4a6a5d77&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="asset-paging">
                <div id="paging-prev-a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="paging-link prev offset"></div>
                <div id="paging-next-a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Osage boys take third in conference tournament
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8137f49a-4165-11ec-ba29-5f2b29725d57-asset-a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.lakenewsonline.com/users/profile/Gunnar">Gunnar Krull</a></span>
                
                    <div id="author-popup-8137f49a-4165-11ec-ba29-5f2b29725d57-asset-a58452d0-5844-11ec-bbfa-b76f4a6a5d77-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8137f49a-4165-11ec-ba29-5f2b29725d57">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.lakenewsonline.com/users/profile/Gunnar" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Gunnar"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/eece89ec196a8b744735d3511250a307?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lakenewsonline.com/users/profile/Gunnar" rel="author" class="tnt-user-profile-link tnt-user-name">Gunnar Krull</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/LakeNewsOnline" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/lakenewsonline" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/LakeNewsOnline" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Gunnar.lakesun@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8137f49a-4165-11ec-ba29-5f2b29725d57-asset-a58452d0-5844-11ec-bbfa-b76f4a6a5d77').popover({
                            content: $('#author-popup-8137f49a-4165-11ec-ba29-5f2b29725d57-asset-a58452d0-5844-11ec-bbfa-b76f4a6a5d77-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-08T13:45:00-06:00" class="tnt-date asset-date text-muted">
            Dec 8, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-08T13:45:00-06:00" class="tnt-date asset-date text-muted">Dec 8, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-08T13:47:23-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-08T13:45:00-06:00">
    <meta itemprop="datePublished" content="2021-12-08T13:45:00-06:00">
    <meta itemprop="dateModified" content="2021-12-08T07:47:23-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Osage%20boys%20take%20third%20in%20conference%20tournament&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Osage%20boys%20take%20third%20in%20conference%20tournament&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-988c1d8c-5845-11ec-b812-9f81e5c8fb27" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-988c1d8c-5845-11ec-b812-9f81e5c8fb27" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1284">
            <meta itemprop="height" content="911">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=1200%2C851">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=1200%2C851">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=400%2C284"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=225%2C160 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=300%2C213 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=400%2C284 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=540%2C383 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=640%2C454 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=750%2C532 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=990%2C702 990w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=1035%2C734 1035w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=1200%2C851 1200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/88/988c1d8c-5845-11ec-b812-9f81e5c8fb27/61b10a64216e4.image.jpg?resize=1284%2C911 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1284"
                    height="911"
                    alt="Osage boys Conference Tournament"
                    class="img-responsive full tnt-restrict-img-988c1d8c-5845-11ec-b812-9f81e5c8fb27 default" />
            </div><style>
                .tnt-restrict-img-988c1d8c-5845-11ec-b812-9f81e5c8fb27 {
                    max-width: 1284px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">SOTOsports</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a58452d0-5844-11ec-bbfa-b76f4a6a5d77">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Osage%20boys%20take%20third%20in%20conference%20tournament&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Osage%20boys%20take%20third%20in%20conference%20tournament&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a58452d0-5844-11ec-bbfa-b76f4a6a5d77-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a58452d0-5844-11ec-bbfa-b76f4a6a5d77" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="save-list-a58452d0-5844-11ec-bbfa-b76f4a6a5d77-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a58452d0-5844-11ec-bbfa-b76f4a6a5d77" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Osage%20boys%20take%20third%20in%20conference%20tournament&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Osage%20boys%20take%20third%20in%20conference%20tournament&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a58452d0-5844-11ec-bbfa-b76f4a6a5d77-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a58452d0-5844-11ec-bbfa-b76f4a6a5d77" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="save-list-a58452d0-5844-11ec-bbfa-b76f4a6a5d77-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a58452d0-5844-11ec-bbfa-b76f4a6a5d77" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p dir="ltr"><span id="docs-internal-guid-91db97ea-7fff-7d04-2e30-14bad50a0c68">The Osage Indians defeated the Boonville Pirates to take third-place in their final game of the Tri-County Conference Tournament Saturday, Dec. 4, 73-58. </span></p></div><div class="subscriber-preview"><p dir="ltr"><span id="docs-internal-guid-91db97ea-7fff-7d04-2e30-14bad50a0c68">As the Indians have proven so capable of doing thus far in the season, they came out fast and played exceedingly well on offense and defense to begin the game. While their typical defensive strategy of trapping their opponent in the defensive end of the court didn’t work quite as well as usual against Boonville, they still managed to keep the Pirates off balance on offense and get a few steals early on. On offense the Indians did a good job of working the ball inside and out and around the perimeter. Boonville did well to prevent many inside scoring chances for the Indians, but that may have been a blessing to Osage as they took and made a number of three-point shots by getting players open outside. After a successful first quarter, the Indians led 24-14.</span></p></div><div class="subscriber-only"><p dir="ltr"><span id="docs-internal-guid-91db97ea-7fff-7d04-2e30-14bad50a0c68">Osage had some difficulties in the second quarter, particularly on offense. While the Indians had been able to net quite a few points from outside the three-point arc in the first, they missed all six shots they took from long range in the second and had their overall shooting percentage drop by nearly half from 50 percent to just 26.3 percent. Points were at a premium for the Indians and Boonville figured out how to get around their press, giving the Pirates plenty of fast break points as they slowly narrowed Osage’s lead. Although Osage had a trying quarter, their defense was still able to limit the damage, particularly by getting key turnovers and limiting the Pirates time of possession despite their own struggles on offense. The troubles the Indians were having were not due to poor offensive approach, they were still moving the ball well and getting good looks, but nevertheless they were having a hard time getting the shots they did take to fall. With only second left in the first half, Boonville was threatening to cut their deficit to just four points, but a big block by the Indians and a defensive rebound kept the score where it was and the two teams went into halftime with Osage up 35-29. </span></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1120686" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top-asset","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p dir="ltr"><span id="docs-internal-guid-91db97ea-7fff-7d04-2e30-14bad50a0c68">In the third quarter, Boonville continued to play into their speed and get behind Osage’s defense on a number of occasions. The trend of the Indians’ defense not being able to completely shut down Boonville but still making big plays with turnovers and rebounds carried over from the second quarter, but as they were unable to dominate on defense their offense returned to form. Osage immediately broke out offensively, widening what had become a rather slim lead very quickly with effective three-point shooting. Their shooting percentage in the quarter jumped back up to 50 percent and they made four of the nine three-pointers they attempted. Though the Indians’ offense improved markedly, the Pirates were able to keep pace and by the end of the third quarter Osage had increased their lead by just two points to 54-46. </span></p></div><div class="subscriber-only"><p dir="ltr"><span id="docs-internal-guid-91db97ea-7fff-7d04-2e30-14bad50a0c68">For the first five minutes or so of the final quarter of the game, Boonville kept things interesting. The Pirates kept up their fast play and traded points with Osage, eventually managing to trim the Indians’ lead to just four points, 62-58, with about three minutes left in the game. At this point, Osage was in danger of losing control of a game they had led virtually since it began, but just as the momentum seemed to be on the Pirates’ side, the Indians stepped up at this critical point. In less than a minute, the Indians took the ball down the court and got a quick two points inside, stole the ball back after Boonville inbounded and promptly scored again, and after getting the defensive rebound following a missed three-point shot by the Pirates, went back down on offense and scored yet again. In the blink of an eye, a game that Boonville was threatening to take over in its last few minutes turned into one where Osage now held a 10-point lead. After another Boonville turnover on their next possession, Osage tacked on an additional three to make the score 71-58 with less than two minutes in the game. The Indians shutout the Pirates over the last couple of minutes and won by the sizable margin of 73-58 thanks to their late-game scoring.</span></p></div><div class="subscriber-only"><p dir="ltr"><span id="docs-internal-guid-91db97ea-7fff-7d04-2e30-14bad50a0c68">With the win Osage now holds a 3-1 record for the season, including a 2-1 performance good for third place in the Tri-County Conference Tournament. The Indians will be in action again on Friday, Dec. 10, at home against the Richland Bears at 7 p.m.</span></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1120692" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom-asset1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom-asset","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>The Lake Sun</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Osage%20boys%20take%20third%20in%20conference%20tournament&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Osage%20boys%20take%20third%20in%20conference%20tournament&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58452d0-5844-11ec-bbfa-b76f4a6a5d77"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a58452d0-5844-11ec-bbfa-b76f4a6a5d77-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a58452d0-5844-11ec-bbfa-b76f4a6a5d77" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a58452d0-5844-11ec-bbfa-b76f4a6a5d77" class="save-list-a58452d0-5844-11ec-bbfa-b76f4a6a5d77-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a58452d0-5844-11ec-bbfa-b76f4a6a5d77" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22osage%22#tncms-source=keyword" class="tag-osage label label-default" >Osage</a>
            </li> <li>
                <a href="/search/?k=%22indians%22#tncms-source=keyword" class="tag-indians label label-default" >Indians</a>
            </li> <li>
                <a href="/search/?k=%22boys%20basketball%22#tncms-source=keyword" class="tag-boys-basketball label label-default" >Boys Basketball</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%20sports%22#tncms-source=keyword" class="tag-high-school-sports label label-default" >High School Sports</a>
            </li> <li>
                <a href="/search/?k=%22tournament%22#tncms-source=keyword" class="tag-tournament label label-default" >Tournament</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8137f49a-4165-11ec-ba29-5f2b29725d57">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.lakenewsonline.com/users/profile/Gunnar" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Gunnar"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/eece89ec196a8b744735d3511250a307?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lakenewsonline.com/users/profile/Gunnar" rel="author" class="tnt-user-profile-link tnt-user-name">Gunnar Krull</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/LakeNewsOnline" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/lakenewsonline" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/LakeNewsOnline" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Gunnar.lakesun@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8137f49a-4165-11ec-ba29-5f2b29725d57" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8137f49a-4165-11ec-ba29-5f2b29725d57&amp;s=start_time&amp;sd=desc" data-subject="Gunnar Krull" data-description="Whenever Gunnar Krull posts new content, you'll get an email delivered to your inbox with a link." data-name="Gunnar Krull notification" data-author-id="8137f49a-4165-11ec-ba29-5f2b29725d57" data-user-url="https://www.lakenewsonline.com/users/">
        <i class="fas tnt-star"></i> Follow Gunnar Krull
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.lakenewsonline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsports%2Fosage-boys-take-third-in-conference-tournament%2Farticle_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1120674" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1112764" class="tncms-block visible-lg visible-md"><section id="block-1112764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112764 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/osage-boys-take-third-in-conference-tournament/article_a58452d0-5844-11ec-bbfa-b76f4a6a5d77.html" class="tnt-asset-link">
        

        
            Osage boys take third in conference tournament</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/candidates-file-for-april-election/article_795ec612-584f-11ec-a7c8-37b37936da07.html" class="tnt-asset-link">
        

        
            Candidates file for April election</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tournament-time-for-camdenton-boys-girls-teams/article_f5caebb0-5843-11ec-94e1-c318eeca025b.html" class="tnt-asset-link">
        

        
            Tournament time for Camdenton boys, girls teams</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/christmas-shop-hop-encourages-community-to-visit-local-businesses/article_f75d2ed0-57a7-11ec-9654-c32501a567aa.html" class="tnt-asset-link">
        

        
            Christmas Shop Hop encourages community to visit local businesses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/indians-earn-win-in-tri-county-tournament-opener/article_fba5591c-5447-11ec-9c40-53dabaaf5149.html" class="tnt-asset-link">
        

        
            Indians earn win in Tri-County tournament opener</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/houn-dawgs-topple-lakers/article_3cfbdd06-5447-11ec-9129-afb570f48cf6.html" class="tnt-asset-link">
        

        
            Houn Dawgs topple Lakers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/missouri-forget-me-not-brings-joy-to-both-horses-and-children/article_b0850ef0-53b6-11ec-8fb7-ffe37e998fd0.html" class="tnt-asset-link">
        

        
            Missouri Forget Me Not brings joy to both horses and children</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/milestones-pave-the-way-for-lake-of-the-ozarks-christmas-parade/article_fb4220e2-53b4-11ec-8dd4-cfad15fd9f32.html" class="tnt-asset-link">
        

        
            Milestones pave the way for Lake of the Ozarks Christmas Parade</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1112801" class="tncms-block"><section id="block-1112801" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112801 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1112801" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1112801" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1112801" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1112801" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1112801" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/house-fire-caused-by-burning-leaves/article_49e46550-5376-11ec-831f-e3b42743f18c.html">House fire caused by burning leaves</a></li><li><a href="/news/lake-ozark-getting-lots-of-calls-about-casino/article_d307c2cc-52af-11ec-b813-cb24e80b6e6b.html">Lake Ozark getting lots of calls about casino</a></li><li><a href="/news/missouri-forget-me-not-brings-joy-to-both-horses-and-children/article_b0850ef0-53b6-11ec-8fb7-ffe37e998fd0.html">Missouri Forget Me Not brings joy to both horses and children</a></li><li><a href="/news/outlet-mall-getting-some-attention/article_4bcde310-4939-11ec-94d8-837174fd3b3f.html">Outlet Mall getting some attention</a></li><li><a href="/news/ssm-health-to-close-lake-ozark-clinic-end-of-year/article_deddb762-52d4-11ec-8d0c-53241b51a2c4.html">SSM Health to close Lake Ozark clinic end of year</a></li><li><a href="/complete-2021-central-missouri-all-district-football-team-results/article_a45b7956-4d4a-11ec-9dfe-ab4b9aa9ce40.html">Complete 2021 Central Missouri All-District Football Team results</a></li><li><a href="/news/milestones-pave-the-way-for-lake-of-the-ozarks-christmas-parade/article_fb4220e2-53b4-11ec-8dd4-cfad15fd9f32.html">Milestones pave the way for Lake of the Ozarks Christmas Parade</a></li><li><a href="/news/fire-damages-mexican-restaurant-in-camdenton/article_2885226e-4ec1-11ec-b3ad-ef85681cd477.html">Fire damages Mexican restaurant in Camdenton</a></li><li><a href="/news/the-long-lost-zebra-cemetery/article_01af827a-514f-11ec-a7d4-1b4810e84967.html">The long lost Zebra Cemetery</a></li><li><a href="/welcome-to-our-new-site---click-to-view-registration-direction/article_523f3164-462c-11ec-ba26-936e5508bf28.html">Welcome to Our New Site - Click to View Registration Direction</a></li></ul></div>
        
        
            <div id="images-1112801" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sotobazaar7-jpg/image_0b15430c-56b5-11ec-b042-57d5b804c4ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="sotobazaar7.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/b1/0b15430c-56b5-11ec-b042-57d5b804c4ec/61ae400ba541c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lake-ozark-christmas-parade/image_b4e81696-53b5-11ec-b0dc-672bce34d632.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lake Ozark Christmas Parade"
                            class="img-responsive lazyload full default"
                            width="1439"
                            height="1439"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/4e/b4e81696-53b5-11ec-b0dc-672bce34d632/61a9392621c36.image.jpg?crop=1439%2C1439%2C0%2C0&resize=1439%2C1439&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sotobazaar11-jpg/image_0fa25126-56b5-11ec-89d5-d7ec74254bc4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="sotobazaar11.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/fa/0fa25126-56b5-11ec-89d5-d7ec74254bc4/61ae40134c219.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sotobazaar4-jpg/image_06799672-56b5-11ec-89e5-3b7e23d784b2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="sotobazaar4.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/67/06799672-56b5-11ec-89e5-3b7e23d784b2/61ae4003e6831.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/sotobazaar13-jpg/image_148f17aa-56b5-11ec-b2cc-c70cae29f015.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="sotobazaar13.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/48/148f17aa-56b5-11ec-b2cc-c70cae29f015/61ae401b8c512.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/starr-pines/image_291fd9fa-4fd2-11ec-899c-7b529b0e92a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Starr Pines"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/2/91/291fd9fa-4fd2-11ec-899c-7b529b0e92a7/61a2b2d8aced0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/santa-jpg/image_02821436-56b5-11ec-9a4b-b378caf74eca.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="santa.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/0/28/02821436-56b5-11ec-9a4b-b378caf74eca/61ae3ffd46db0.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/house-fire/image_9123d5fe-5376-11ec-95a8-d7825d0a41f0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="House fire"
                            class="img-responsive lazyload full default"
                            width="488"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/12/9123d5fe-5376-11ec-95a8-d7825d0a41f0/61a8ceee0a8af.image.jpg?crop=488%2C488%2C256%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/12/9123d5fe-5376-11ec-95a8-d7825d0a41f0/61a8ceee0a8af.image.jpg?crop=488%2C488%2C256%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/12/9123d5fe-5376-11ec-95a8-d7825d0a41f0/61a8ceee0a8af.image.jpg?crop=488%2C488%2C256%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/12/9123d5fe-5376-11ec-95a8-d7825d0a41f0/61a8ceee0a8af.image.jpg?crop=488%2C488%2C256%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/12/9123d5fe-5376-11ec-95a8-d7825d0a41f0/61a8ceee0a8af.image.jpg?crop=488%2C488%2C256%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/12/9123d5fe-5376-11ec-95a8-d7825d0a41f0/61a8ceee0a8af.image.jpg?crop=488%2C488%2C256%2C0&resize=488%2C488&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gloves-of-love/image_34dbfde2-52b0-11ec-a913-6fc05f378b2d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gloves of Love"
                            class="img-responsive lazyload full default"
                            width="295"
                            height="295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/3/4d/34dbfde2-52b0-11ec-a913-6fc05f378b2d/61a7822eeff52.image.jpg?crop=295%2C295%2C0%2C2&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/3/4d/34dbfde2-52b0-11ec-a913-6fc05f378b2d/61a7822eeff52.image.jpg?crop=295%2C295%2C0%2C2&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/3/4d/34dbfde2-52b0-11ec-a913-6fc05f378b2d/61a7822eeff52.image.jpg?crop=295%2C295%2C0%2C2&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/3/4d/34dbfde2-52b0-11ec-a913-6fc05f378b2d/61a7822eeff52.image.jpg?crop=295%2C295%2C0%2C2&resize=295%2C295&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/5-great-gift-ideas-for-the-hard-to-buy-for-people-in-your-life/image_9bdc643f-d761-56a3-a94d-d80374f8cb56.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5 great gift ideas for the hard-to-buy-for people in your life"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/bd/9bdc643f-d761-56a3-a94d-d80374f8cb56/61ab28584f99b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/bd/9bdc643f-d761-56a3-a94d-d80374f8cb56/61ab28584f99b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/bd/9bdc643f-d761-56a3-a94d-d80374f8cb56/61ab28584f99b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/bd/9bdc643f-d761-56a3-a94d-d80374f8cb56/61ab28584f99b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/bd/9bdc643f-d761-56a3-a94d-d80374f8cb56/61ab28584f99b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/bd/9bdc643f-d761-56a3-a94d-d80374f8cb56/61ab28584f99b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/bd/9bdc643f-d761-56a3-a94d-d80374f8cb56/61ab28584f99b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/bd/9bdc643f-d761-56a3-a94d-d80374f8cb56/61ab28584f99b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1112801" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1112801" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1112828" class="tncms-block"><section id="block-1112828" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112828 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e57b34b0-950b-5c8e-a058-d4dbd3ce06e4" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e57b34b0-950b-5c8e-a058-d4dbd3ce06e4 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/lake-news-online/edition_e57b34b0-950b-5c8e-a058-d4dbd3ce06e4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lake News Online"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/eedition/8/56/856b6dcf-ff8b-5c6a-b1a3-dbbfbc056bd2/61a934db6fa64.preview-300.jpg?resize=150%2C278 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/eedition/8/56/856b6dcf-ff8b-5c6a-b1a3-dbbfbc056bd2/61a934db6fa64.preview-300.jpg?resize=200%2C371 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/eedition/8/56/856b6dcf-ff8b-5c6a-b1a3-dbbfbc056bd2/61a934db6fa64.preview-300.jpg?resize=225%2C417 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/eedition/8/56/856b6dcf-ff8b-5c6a-b1a3-dbbfbc056bd2/61a934db6fa64.preview-300.jpg?resize=300%2C556 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/lake-news-online/edition_e57b34b0-950b-5c8e-a058-d4dbd3ce06e4.html" class="tnt-asset-link">
        

        
            Lake News Online</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1112785" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1120677" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1112819" class="tncms-block"></div><div id="tncms-block-1112781" class="tncms-block"></div><div id="tncms-block-1112786" class="tncms-block"><section id="block-1112786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112786 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.lakenewsonline.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1120683" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1112939" class="tncms-block"><section id="block-1112939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112939 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1112939"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1112939" type="checkbox" name="list_id[]" value="7216ea96-2cef-11ec-a238-a301a1edc808" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every afternoon so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1112939" type="checkbox" name="list_id[]" value="b42e1a1c-2cef-11ec-a238-731c32a75043" data-name="Local Obituaries" title="Local Obituaries" >
                                    <h4 class="mailinglist-title">Local Obituaries</h4>
                                    
                                        <p>Each day's obituaries, delivered to your inbox.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1112939" type="checkbox" name="list_id[]" value="d21e526c-2cef-11ec-a238-3723a3218fb3" data-name="Local Sports" title="Local Sports" >
                                    <h4 class="mailinglist-title">Local Sports</h4>
                                    
                                        <p>Get the latest headlines on local sports!</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1112939" type="checkbox" name="list_id[]" value="09a6c430-2cf0-11ec-a238-2339296c7e3a" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p>Get our expert short-term forecast, summary of the weather details and news of any severe weather.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1112939" type="checkbox" name="list_id[]" value="30707c00-2cf0-11ec-a238-8bf61cb5b3b5" data-name="Weekly Best of Lake News Online" title="Weekly Best of Lake News Online" >
                                    <h4 class="mailinglist-title">Weekly Best of Lake News Online</h4>
                                    
                                        <p>Best trending stories from the week.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1112939" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.lakenewsonline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1112755" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1112756" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1112822" class="tncms-block"><section id="block-1112822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112822 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1112792" class="tncms-block"><section id="block-1112792" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112792 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1112824" class="tncms-block"><section id="block-1112824" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112824 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>LakeNewsOnline.com</strong><br>
    4427 Osage Beach Parkway Suite A-300<br>
    Osage Beach, MO 65065
    <br>
    
        <strong>Phone:</strong> 573-346-2132<br>
        <strong>Email:</strong> <a href="mailto:newsroom@lakesunonline.com">newsroom@lakesunonline.com</a><br>
    
</address></section></div><div id="tncms-block-1112832" class="tncms-block padding-bottom"><div class="follow-links-1112832 default">
    
    <section id="block-1112832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112832 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LakeNewsOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lakenewsonline.com",
  "sameAs" : ["https://www.facebook.com/LakeNewsOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1112796" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1112796"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Lake Sun</a>, 4427 Osage Beach Parkway Suite A-300 Osage Beach, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1120698" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-anchor","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1120701" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a58452d0-5844-11ec-bbfa-b76f4a6a5d77")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["osage", "indians", "boys basketball", "high school sports", "tournament"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1112835').click(function(e){
                                        $('#weather-1112835 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>