
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lakenewsonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="You have to give back." />
<meta name="author" content="Dan Field" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?crop=900%2C473%2C0%2C363&amp;resize=900%2C473&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="473" />
<meta property="og:title" content="Sunrise Beach city planner Roger Corbin retires, but there's more to do" />
<meta property="og:description" content="You have to give back." />
<meta property="og:site_name" content="Lake News Online" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/LakeNewsOnline" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=PT+Sans:wght@400;700&amp;family=PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Dan Field","start_hour":"08","id":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1","app":"editorial","ga_page":"\/news\/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4860,4908", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/ads/impressions.js?_dc=1650735313.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/ads/traffic.js?_dc=1650692113"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/ads/settings.js?_dc=1643732085"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1112939"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Sunrise Beach city planner Roger Corbin retires, but there's more to do | News | lakenewsonline.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #FFFFF; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1665cf; }#site-header-container{ border-bottom: 3px solid #1665cf; }#site-footer-container{ border-top: 3px solid #1665cf; } .tnt-bg-accent { background-color: #1665cf; } a .tnt-caret-down { color: #1665cf; } .block-title .block-title-inner { border-color: #1665cf; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1665cf; } .form-control:focus { border-bottom-color: #1665cf; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Sunrise Beach city planner Roger Corbin retires, but there's more to do | News | lakenewsonline.com" href="http://www.lakenewsonline.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-e28c6f04-c23f-11ec-bd18-e32f7437d5a1  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lakenewsonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Dan+Field&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=e28c6f04-c23f-11ec-bd18-e32f7437d5a1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=337&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lakenewsonline.com",
  secureDomain: "lakenewsonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.lakenewsonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lakenewsonline.com%252Fnews%252Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%252Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.lakenewsonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lakenewsonline.com%252Fnews%252Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%252Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.lakenewsonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lakenewsonline.com%252Fnews%252Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%252Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">Log In</a>
                                    </div>
                                </div>
                            </div>

                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        <div class="">
                                <div class="subscription-services">
    
        <div class="alert alert-info">
            There are no services available.
        </div>
    

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.lakenewsonline.com/content/tncms/live/" data-endpoint="https://www.lakenewsonline.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4860] = {
    'name':'Legacy Subscribers',
    'id':'4860',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4908] = {
    'name':'New Print Subscriber Access',
    'id':'4908',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4860);
                
                bloxServiceIDs.push(4908);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.lakenewsonline.com/users/admin/contribute/article/?assetid=e28c6f04-c23f-11ec-bd18-e32f7437d5a1&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.lakenewsonline.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lakenewsonline.com/tncms/admin/editorial-asset/?edit=e28c6f04-c23f-11ec-bd18-e32f7437d5a1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1112827" class="tncms-block padding-bottom"><div id="site-logo-1112827" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg?resize=540%2C243 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/e05de956-2dcf-11ec-9099-9bd2cc987d5a.jpg 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="577"
            height="260"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1112830" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1112830-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1112830" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1112830" class="site-search-form input-group default normal ">
        <label for="site-search-1112830-term" class="sr-only">Site search</label>
        <input id="site-search-1112830-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1112830-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1112830" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1112831" class="tncms-block"><div class="follow-links-1112831 default">
    
    <section id="block-1112831" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LakeNewsOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lakenewsonline.com",
  "sameAs" : ["https://www.facebook.com/LakeNewsOnline"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1112834" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1112834" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lakenewsonline.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1112834').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lakenewsonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1112834').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.lakenewsonline.com/users/logout/" id="user-logout-form-1112834"><input type="hidden" name="referer_url" value="https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1120695" class="tncms-block">
        <div id="blox-ad-position-block-impact-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-impact-top","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1112835" class="tncms-block"><div id="weather-1112835" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65065" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="65065">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1112835" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Osage Beach, MO
                                
                                <small>(65065)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun with gusty winds. High 82F. Winds S at 20 to 30 mph.  Winds could occasionally gust over 40 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Showers this evening, becoming a steady rain overnight. Thunder possible. Low 62F. Winds SSW at 15 to 25 mph. Chance of rain 80%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 23, 2022 @ 12:22 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=65065"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1112800" class="tncms-block a"><div id="site-logo-1112800" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg?resize=540%2C243 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/59ff7d36-21f7-11ec-bb03-53ed586f1561.jpg 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="577"
            height="260"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1112829" class="tncms-block header-search"><section id="block-1112829" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1112829" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1112829" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1112829" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1112829-term" class="sr-only">Site search</label>
        <input id="site-search-1112829-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1112829-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1112829" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1112826" class="tncms-block"><div id="site-logo-1112826" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=200%2C90" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=200%2C90 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=225%2C101 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=300%2C135 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=400%2C180 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg?resize=540%2C243 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/ede7a0bc-2c58-11ec-9099-437b3c37b2b5.jpg 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="577"
            height="260"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1131966" class="tncms-block pull-right"><section id="block-1131966" class="block emphasis-h3   " ><div id="promo-button-1131966" class="promo-button"><a href="/site/forms/subscription_services"><button type="button" class="btn  btn-sm">Subscribe</button></a></div></section></div><div id="tncms-block-1112833" class="tncms-block"><div id="user-controls-1112833" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.lakenewsonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1112833').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lakenewsonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1112833').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lakenewsonline.com/users/logout/" id="user-logout-form-1112833"><input type="hidden" name="referer_url" value="https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1131972" class="tncms-block sticky-nav"><div id="user-controls-1131972" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lakenewsonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lakenewsonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1131972').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lakenewsonline.com/users/logout/" id="user-logout-form-1131972"><input type="hidden" name="referer_url" value="https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1131975" class="tncms-block"><div id="tncms-block-custom" class="tncms-block pull-right sticky-nav nav-search">
<!--<div id="promo-button" class="promo-button"><a href="/search"><button type="button" class="btn  btn-sm">
<div class="sticker"><i class="fas tnt-search"></i> 
</div></button></a></div>-->
<a href="/search"><i class="fas tnt-search"></i> </a>
</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #FFF">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sunrise%20Beach%20city%20planner%20Roger%20Corbin%20retires%2C%20but%20there%27s%20more%20to%20do&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Sunrise%20Beach%20city%20planner%20Roger%20Corbin%20retires%2C%20but%20there%27s%20more%20to%20do&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1112753" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1112754" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-942c2faa-c241-11ec-bd00-8365c768028b" class="modal fullscreen in modal-image image-default modal-942c2faa-c241-11ec-bd00-8365c768028b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=400%2C533"
                        srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=640%2C853 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=900%2C1200 990w"
                        sizes="100vw"
                        
                        width="900"
                        height="1200"
                        alt="Sunrise Beach city planner Roger Corbin"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-942c2faa-c241-11ec-bd00-8365c768028b" data-target=".caption-inner-modal-image-942c2faa-c241-11ec-bd00-8365c768028b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-942c2faa-c241-11ec-bd00-8365c768028b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fsunrise-beach-city-planner-roger-corbin%2Fimage_942c2faa-c241-11ec-bd00-8365c768028b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sunrise-beach-city-planner-roger-corbin/image_942c2faa-c241-11ec-bd00-8365c768028b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"942c2faa-c241-11ec-bd00-8365c768028b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sunrise%20Beach%20city%20planner%20Roger%20Corbin&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fsunrise-beach-city-planner-roger-corbin%2Fimage_942c2faa-c241-11ec-bd00-8365c768028b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sunrise-beach-city-planner-roger-corbin/image_942c2faa-c241-11ec-bd00-8365c768028b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"942c2faa-c241-11ec-bd00-8365c768028b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/sunrise-beach-city-planner-roger-corbin/image_942c2faa-c241-11ec-bd00-8365c768028b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sunrise-beach-city-planner-roger-corbin/image_942c2faa-c241-11ec-bd00-8365c768028b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"942c2faa-c241-11ec-bd00-8365c768028b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/942c2faa-c241-11ec-bd00-8365c768028b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"942c2faa-c241-11ec-bd00-8365c768028b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Sunrise%20Beach%20city%20planner%20Roger%20Corbin&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fsunrise-beach-city-planner-roger-corbin%2Fimage_942c2faa-c241-11ec-bd00-8365c768028b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"942c2faa-c241-11ec-bd00-8365c768028b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sunrise-beach-city-planner-roger-corbin/image_942c2faa-c241-11ec-bd00-8365c768028b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"942c2faa-c241-11ec-bd00-8365c768028b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-942c2faa-c241-11ec-bd00-8365c768028b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="942c2faa-c241-11ec-bd00-8365c768028b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="942c2faa-c241-11ec-bd00-8365c768028b" class="save-list-942c2faa-c241-11ec-bd00-8365c768028b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="942c2faa-c241-11ec-bd00-8365c768028b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-942c2faa-c241-11ec-bd00-8365c768028b img { max-height: 1200px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="asset article-default"  data-url="https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="You have to give back. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?crop=900%2C473%2C0%2C363&resize=900%2C473&order=crop%2Cresize">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="473">
        </div>
        <meta itemprop="name" content="lakenewsonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" />
    <style>
                .asset-paging .direction {
                    color: #1665cf;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lakenewsonline.com\/tncms\/search\/mlt\/?origin=e28c6f04-c23f-11ec-bd18-e32f7437d5a1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="asset-paging">
                <div id="paging-prev-e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="paging-link prev offset"></div>
                <div id="paging-next-e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sunrise Beach city planner Roger Corbin retires, but there's more to do
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-72c58008-4165-11ec-ba29-afd5a05e2014-asset-e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.lakenewsonline.com/users/profile/Dan">Dan Field</a></span>
                
                    <div id="author-popup-72c58008-4165-11ec-ba29-afd5a05e2014-asset-e28c6f04-c23f-11ec-bd18-e32f7437d5a1-content" class="hide">
                        <article class="clearfix card author popup-content card-author-72c58008-4165-11ec-ba29-afd5a05e2014">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.lakenewsonline.com/users/profile/Dan" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Dan" src="https://secure.gravatar.com/avatar/43d47a9bc8c900f3b8e7903254e2b3f6?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lakenewsonline.com/users/profile/Dan" rel="author" class="tnt-user-profile-link tnt-user-name">Dan Field</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Dan.lakesun@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-72c58008-4165-11ec-ba29-afd5a05e2014-asset-e28c6f04-c23f-11ec-bd18-e32f7437d5a1').popover({
                            content: $('#author-popup-72c58008-4165-11ec-ba29-afd5a05e2014-asset-e28c6f04-c23f-11ec-bd18-e32f7437d5a1-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-22T08:26:00-05:00" class="tnt-date asset-date text-muted">
            Apr 22, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-22T08:26:00-05:00" class="tnt-date asset-date text-muted">Apr 22, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-22T08:41:25-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Apr 22, 2022</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-22T08:26:00-05:00">
    <meta itemprop="datePublished" content="2022-04-22T08:26:00-05:00">
    <meta itemprop="dateModified" content="2022-04-22T03:41:25-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sunrise%20Beach%20city%20planner%20Roger%20Corbin%20retires%2C%20but%20there%27s%20more%20to%20do&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Sunrise%20Beach%20city%20planner%20Roger%20Corbin%20retires%2C%20but%20there%27s%20more%20to%20do&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-942c2faa-c241-11ec-bd00-8365c768028b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-942c2faa-c241-11ec-bd00-8365c768028b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=375%2C500"><img
                    alt="Sunrise Beach city planner Roger Corbin"
                    src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/9/42/942c2faa-c241-11ec-bd00-8365c768028b/6262b07eb3f87.image.jpg?resize=375%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-942c2faa-c241-11ec-bd00-8365c768028b default"
                    loading="lazy"
                    width="900"
                    height="1200" />
            </div><style>
                .tnt-restrict-img-942c2faa-c241-11ec-bd00-8365c768028b {
                    max-width: 900px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e28c6f04-c23f-11ec-bd18-e32f7437d5a1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sunrise%20Beach%20city%20planner%20Roger%20Corbin%20retires%2C%20but%20there%27s%20more%20to%20do&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Sunrise%20Beach%20city%20planner%20Roger%20Corbin%20retires%2C%20but%20there%27s%20more%20to%20do&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e28c6f04-c23f-11ec-bd18-e32f7437d5a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e28c6f04-c23f-11ec-bd18-e32f7437d5a1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="save-list-e28c6f04-c23f-11ec-bd18-e32f7437d5a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e28c6f04-c23f-11ec-bd18-e32f7437d5a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sunrise%20Beach%20city%20planner%20Roger%20Corbin%20retires%2C%20but%20there%27s%20more%20to%20do&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Sunrise%20Beach%20city%20planner%20Roger%20Corbin%20retires%2C%20but%20there%27s%20more%20to%20do&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e28c6f04-c23f-11ec-bd18-e32f7437d5a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e28c6f04-c23f-11ec-bd18-e32f7437d5a1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="save-list-e28c6f04-c23f-11ec-bd18-e32f7437d5a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e28c6f04-c23f-11ec-bd18-e32f7437d5a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>You have to give back.</p></div><div class="subscriber-preview"><p>Those words resonate with sincerity from Roger Corbin, a man well known not only in Sunrise Beach but across the Lake area in economic and housing development circles. Corbin retired from civil service recently as city planner and zoning inspector for the Village of Sunrise Beach, but he isn't walking away from his passion – helping the Lake continue to develop affordable housing.</p></div><div class="subscriber-only"><p>He has spent his entire career either serving his country or his community. He retired from the U.S. Army in 2001 as a Lieutenant Colonel, including a tour in Vietnam at the end of the U.S. involvement. He was literally caught in the crossfire of the Tet Offensive while stationed in Saigon and escaped without harm.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Corbin has a broad base of experience in the military and as a civilian, having served as the assistant city planner for Council Bluffs, Iowa, the principal planner at the Omaha/Council Bluffs Metropolitan Planning Agency, community development director for Bellevue, Neb., and as an aide to former Omaha Mayor Ed Zorinsky before relocating to the Lake area in 2004.</p></div><div class="subscriber-only"><p>His first taste of public involvement came after he moved to Osage Beach and became chairman of his neighborhood's Homeowners Association. Residents wanted sanitary sewer and he worked with the Osage Beach Public Works Department and the alderman who represented his area near Lazy Days Road to get it done.</p></div><div class="subscriber-only"><p>Two years later he had a chance to buy a home on the westside of the Lake after which he volunteered with the Village of Sunrise Beach in 2006. He was appointed as city planner in 2007 and has been the first and only city planner for the community, although city officials plan to fill his vacant position.</p></div><div class="subscriber-only"><p>About that time, Corbin also became involved with the Lake of the Ozarks Council of Local Governments which was struggling with internal issues. He and others on the board were able to resurrect the COG and set it on a new direction to help communities within its boundaries.</p></div><div class="subscriber-only"><p>“I don't have any regrets,” he said. “If you can make life better for people then you've done it right. You have to do all you can for good and then move on. I've tried not to be political because it's all about the projects for the communities.”</p></div><div class="subscriber-only"><p>Corbin sees himself as “the vision guy” and the “yes we can do it” guy as he's helped guide communities, agencies and others toward their goals. Yes, he's had to temper his approach sometimes but that's a small sacrifice if the end goal is accomplished.</p></div><div class="subscriber-only"><p>In his tenure with Sunrise Beach, he's most proud of these accomplishments which should set the stage for continued growth of not only the Village but also the westside:</p></div><div class="subscriber-only"><p>•Comprehensive plan and zoning ordinances</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>•Woods Supermarket TIF (Tax Increment Financing)</p></div><div class="subscriber-only"><p>•Leading the campaign for the new Hurricane Deck School</p></div><div class="subscriber-only"><p>•Water and sewer infrastructure in Sunrise Beach including two water towers and two wastewater treatment plants</p></div><div class="subscriber-only"><p>One of Corbin's closest allies and mentors at Sunrise Beach was the late Curt Mooney who died of a heart attack while still in office in 2019 at the age of 69.</p></div><div class="subscriber-only"><p>“He gave me some big things to do,” Corbin recalled. “That gave me the sense to do the right things for the community of Sunrise Beach.”</p></div><div class="subscriber-only"><p>One of Corbin's most memorable honors came while he was in Nebraska. His commitments in serving his country and in economic development landed him use of the Nebraska National Guard General's Officer Quarters at Camp Ashland for a weekend.</p></div><div class="subscriber-only"><p>Now that Corbin has retired from the Village of Sunrise Beach and from the Council of Local Governments, his focus will be on the Community Development Corporation, better known in economic development circles as the CDC. It's main goal is to continue to develop affordable housing which has been identified across the Lake area as a serious challenge.</p></div><div class="subscriber-only"><p>Corbin hopes that ARPA (American Recovery Plan Act) funding can be blended with HUD (Housing and Urban Development) money to reach that goal.</p></div><div class="subscriber-only"><p>“I wouldn't be putting everything I have into this if I didn't think it would work,” he explained.</p></div><div class="subscriber-only"><p>Retirement</p></div><div class="subscriber-only"><p>Corbin is hosting a gathering of friends and co-workers next week at Hurricane Deck School.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>The Lake Sun</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sunrise%20Beach%20city%20planner%20Roger%20Corbin%20retires%2C%20but%20there%27s%20more%20to%20do&url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lakenewsonline.com/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lakenewsonline.com/tncms/asset/editorial/e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLake%20Sun%5D%20Sunrise%20Beach%20city%20planner%20Roger%20Corbin%20retires%2C%20but%20there%27s%20more%20to%20do&body=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e28c6f04-c23f-11ec-bd18-e32f7437d5a1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e28c6f04-c23f-11ec-bd18-e32f7437d5a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e28c6f04-c23f-11ec-bd18-e32f7437d5a1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e28c6f04-c23f-11ec-bd18-e32f7437d5a1" class="save-list-e28c6f04-c23f-11ec-bd18-e32f7437d5a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e28c6f04-c23f-11ec-bd18-e32f7437d5a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-72c58008-4165-11ec-ba29-afd5a05e2014">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.lakenewsonline.com/users/profile/Dan" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Dan" src="https://secure.gravatar.com/avatar/43d47a9bc8c900f3b8e7903254e2b3f6?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lakenewsonline.com/users/profile/Dan" rel="author" class="tnt-user-profile-link tnt-user-name">Dan Field</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Dan.lakesun@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-72c58008-4165-11ec-ba29-afd5a05e2014" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=72c58008-4165-11ec-ba29-afd5a05e2014&amp;s=start_time&amp;sd=desc" data-subject="Dan Field" data-description="Whenever Dan Field posts new content, you'll get an email delivered to your inbox with a link." data-name="Dan Field notification" data-author-id="72c58008-4165-11ec-ba29-afd5a05e2014" data-user-url="https://www.lakenewsonline.com/users/">
        <i class="fas tnt-star"></i> Follow Dan Field
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.lakenewsonline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.lakenewsonline.com/users/login/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.lakenewsonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.lakenewsonline.com%2Fnews%2Fsunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do%2Farticle_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1120674" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1112764" class="tncms-block visible-lg visible-md"><section id="block-1112764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112764 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/gentry-to-lead-camdenton-board-of-aldermen/article_ef206cdc-c241-11ec-8e31-9f7931c324e1.html" class="tnt-asset-link" aria-label="Gentry to lead Camdenton Board of Aldermen">
        

        
            Gentry to lead Camdenton Board of Aldermen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/its-dogwood-festival-weekend/article_2a12f46e-c241-11ec-be90-efbb1b23f8c5.html" class="tnt-asset-link" aria-label="It's Dogwood Festival weekend!">
        

        
            It's Dogwood Festival weekend!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html" class="tnt-asset-link" aria-label="Sunrise Beach city planner Roger Corbin retires, but there's more to do">
        

        
            Sunrise Beach city planner Roger Corbin retires, but there's more to do</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lake-ozark-mayor-and-former-board-of-aldermen-at-odds/article_e96bf89a-c0ae-11ec-adf8-13b33ad22d3b.html" class="tnt-asset-link" aria-label="Lake Ozark mayor and former board of aldermen at odds">
        

        
            Lake Ozark mayor and former board of aldermen at odds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/linn-creek-has-no-plans-for-forced-annexation/article_f57f5038-c0ad-11ec-86ed-2bd1f5984075.html" class="tnt-asset-link" aria-label="Linn Creek has no plans for forced annexation">
        

        
            Linn Creek has no plans for forced annexation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lakes-civil-air-patrol-to-host-open-house/article_92f34622-c0a8-11ec-b2b8-1f27c56ed82c.html" class="tnt-asset-link" aria-label="Lake's Civil Air Patrol to host open house">
        

        
            Lake's Civil Air Patrol to host open house</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-lakers-indians-at-glendale-girls-night-out/article_8a233ecc-bf44-11ec-bf28-6f5f51cbc3f3.html" class="tnt-asset-link" aria-label="Lady Lakers, Indians at Glendale Girls Night Out">
        

        
            Lady Lakers, Indians at Glendale Girls Night Out</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/calendar/young-eagles-flight-rally/article_1f77be7a-bc0d-11ec-81a0-731eb051bff4.html" class="tnt-asset-link" aria-label="Young Eagles Flight Rally">
        

        
            Young Eagles Flight Rally</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1112801" class="tncms-block"><section id="block-1112801" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112801 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1112801" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1112801" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1112801" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1112801" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1112801" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/lake-ozark-mayor-and-former-board-of-aldermen-at-odds/article_e96bf89a-c0ae-11ec-adf8-13b33ad22d3b.html">Lake Ozark mayor and former board of aldermen at odds</a></li><li><a href="/news/linn-creek-has-no-plans-for-forced-annexation/article_f57f5038-c0ad-11ec-86ed-2bd1f5984075.html">Linn Creek has no plans for forced annexation</a></li><li><a href="/news/former-deputy-suing-camden-county-sheriffs-department-others-for-sexual-harrasment-and-discrimination/article_7bad207e-ba67-11ec-b6e9-93166a64c9df.html">Former deputy suing Camden County Sheriff's Department, others for sexual harrasment and discrimination</a></li><li><a href="/news/lake-ozark-mayor-under-scrutiny/article_e9e27326-b479-11ec-8c81-ff21d63b5cdc.html">Lake Ozark mayor under scrutiny</a></li><li><a href="/news/its-dogwood-festival-weekend/article_2a12f46e-c241-11ec-be90-efbb1b23f8c5.html">It's Dogwood Festival weekend!</a></li><li><a href="/news/sunrise-beach-city-planner-roger-corbin-retires-but-theres-more-to-do/article_e28c6f04-c23f-11ec-bd18-e32f7437d5a1.html">Sunrise Beach city planner Roger Corbin retires, but there's more to do</a></li><li><a href="/news/gentry-to-lead-camdenton-board-of-aldermen/article_ef206cdc-c241-11ec-8e31-9f7931c324e1.html">Gentry to lead Camdenton Board of Aldermen</a></li><li><a href="/news/camdenton-announces-new-staff/article_34248b44-ac47-11ec-8685-d3efad6e0ce5.html">Camdenton announces new staff</a></li><li><a href="/obituaries/clifford-cliff-dale-colter-75/article_355d9cb4-b76c-11ec-95df-372505e8ff2f.html">Clifford “Cliff” Dale Colter, 75</a></li><li><a href="/news/lakes-civil-air-patrol-to-host-open-house/article_92f34622-c0a8-11ec-b2b8-1f27c56ed82c.html">Lake's Civil Air Patrol to host open house</a></li></ul></div>
        
        
            <div id="images-1112801" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bethany-bowen-plaintiff-v-camden-county-sheriffs-department-sheriff-tony-helms-and-christopher-twitchel/image_1ffd7fb4-ba65-11ec-9741-bf3526306e15.html" class="tnt-asset-link"  aria-label="Bethany Bowen, plaintiff, v. Camden County Sheriff's Department, Sheriff Tony Helms and Christopher Twitchel">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bethany Bowen, plaintiff, v. Camden County Sheriff's Department, Sheriff Tony Helms and Christopher Twitchel"
                            class="img-responsive lazyload full default"
                            width="1233"
                            height="1233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/ff/1ffd7fb4-ba65-11ec-9741-bf3526306e15/6255811b88e31.image.jpg?crop=1233%2C1233%2C0%2C224&resize=1233%2C1233&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/two-seek-to-be-osage-beach-mayor/image_e5e6e3f8-ac66-11ec-8fd0-9798c05857c7.html" class="tnt-asset-link"  aria-label="Two seek to be Osage Beach Mayor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two seek to be Osage Beach Mayor"
                            class="img-responsive lazyload full default"
                            width="549"
                            height="549"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/e/5e/e5e6e3f8-ac66-11ec-8fd0-9798c05857c7/623e06010f090.image.jpg?crop=549%2C549%2C0%2C86&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/e/5e/e5e6e3f8-ac66-11ec-8fd0-9798c05857c7/623e06010f090.image.jpg?crop=549%2C549%2C0%2C86&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/e/5e/e5e6e3f8-ac66-11ec-8fd0-9798c05857c7/623e06010f090.image.jpg?crop=549%2C549%2C0%2C86&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/e/5e/e5e6e3f8-ac66-11ec-8fd0-9798c05857c7/623e06010f090.image.jpg?crop=549%2C549%2C0%2C86&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/e/5e/e5e6e3f8-ac66-11ec-8fd0-9798c05857c7/623e06010f090.image.jpg?crop=549%2C549%2C0%2C86&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/e/5e/e5e6e3f8-ac66-11ec-8fd0-9798c05857c7/623e06010f090.image.jpg?crop=549%2C549%2C0%2C86&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/e/5e/e5e6e3f8-ac66-11ec-8fd0-9798c05857c7/623e06010f090.image.jpg?crop=549%2C549%2C0%2C86&resize=549%2C549&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/family_living/investing-in-early-childhood-educators-made-it-possible-for-these-teachers-to-achieve-their-dreams/image_f854ce59-1ef9-5a9a-bd1c-7edb8657852c.html" class="tnt-asset-link"  aria-label="Investing in early childhood educators made it possible for these teachers to achieve their dreams">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Investing in early childhood educators made it possible for these teachers to achieve their dreams"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/f/85/f854ce59-1ef9-5a9a-bd1c-7edb8657852c/6261085315e2b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/f/85/f854ce59-1ef9-5a9a-bd1c-7edb8657852c/6261085315e2b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/f/85/f854ce59-1ef9-5a9a-bd1c-7edb8657852c/6261085315e2b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/f/85/f854ce59-1ef9-5a9a-bd1c-7edb8657852c/6261085315e2b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/f/85/f854ce59-1ef9-5a9a-bd1c-7edb8657852c/6261085315e2b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/f/85/f854ce59-1ef9-5a9a-bd1c-7edb8657852c/6261085315e2b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/f/85/f854ce59-1ef9-5a9a-bd1c-7edb8657852c/6261085315e2b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/f/85/f854ce59-1ef9-5a9a-bd1c-7edb8657852c/6261085315e2b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lake-ozark-mayor-under-scrutiny/image_56a8bf56-b47a-11ec-a024-7b6eed9b1919.html" class="tnt-asset-link"  aria-label="Lake Ozark mayor under scrutiny">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lake Ozark mayor under scrutiny"
                            class="img-responsive lazyload full default"
                            width="1271"
                            height="1271"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/5/6a/56a8bf56-b47a-11ec-a024-7b6eed9b1919/624b933d8fe9d.image.jpg?crop=1271%2C1271%2C0%2C180&resize=1271%2C1271&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/family_living/broaden-your-streaming-horizons-this-spring/image_b1b3d41f-9fa3-5142-9942-ea22ad96e894.html" class="tnt-asset-link"  aria-label="Broaden Your Streaming Horizons this Spring">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Broaden Your Streaming Horizons this Spring"
                            class="img-responsive lazyload full default"
                            width="390"
                            height="390"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/1b/b1b3d41f-9fa3-5142-9942-ea22ad96e894/625920e48d6e8.image.jpg?crop=390%2C390%2C130%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/1b/b1b3d41f-9fa3-5142-9942-ea22ad96e894/625920e48d6e8.image.jpg?crop=390%2C390%2C130%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/1b/b1b3d41f-9fa3-5142-9942-ea22ad96e894/625920e48d6e8.image.jpg?crop=390%2C390%2C130%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/1b/b1b3d41f-9fa3-5142-9942-ea22ad96e894/625920e48d6e8.image.jpg?crop=390%2C390%2C130%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/b/1b/b1b3d41f-9fa3-5142-9942-ea22ad96e894/625920e48d6e8.image.jpg?crop=390%2C390%2C130%2C0&resize=390%2C390&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/green_living/how-to-spring-clean-your-beauty-routine-3-impactful-ways-to-make-your-make-up/image_df2af4e2-1ce7-5d83-803a-20a7db832ef7.html" class="tnt-asset-link"  aria-label="How to spring clean your beauty routine: 3 impactful ways to make your make-up routine more sustainable">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to spring clean your beauty routine: 3 impactful ways to make your make-up routine more sustainable"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/d/f2/df2af4e2-1ce7-5d83-803a-20a7db832ef7/62610853a90b3.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/d/f2/df2af4e2-1ce7-5d83-803a-20a7db832ef7/62610853a90b3.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/d/f2/df2af4e2-1ce7-5d83-803a-20a7db832ef7/62610853a90b3.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/d/f2/df2af4e2-1ce7-5d83-803a-20a7db832ef7/62610853a90b3.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/d/f2/df2af4e2-1ce7-5d83-803a-20a7db832ef7/62610853a90b3.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/d/f2/df2af4e2-1ce7-5d83-803a-20a7db832ef7/62610853a90b3.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/d/f2/df2af4e2-1ce7-5d83-803a-20a7db832ef7/62610853a90b3.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/d/f2/df2af4e2-1ce7-5d83-803a-20a7db832ef7/62610853a90b3.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/home_improvement/5-ways-to-clean-your-house-like-a-professional/image_730fb7a2-27a5-5fae-9f4b-7dfc3ed892b3.html" class="tnt-asset-link"  aria-label="5 ways to clean your house like a professional">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5 ways to clean your house like a professional"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/7/30/730fb7a2-27a5-5fae-9f4b-7dfc3ed892b3/62610857b267b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/7/30/730fb7a2-27a5-5fae-9f4b-7dfc3ed892b3/62610857b267b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/7/30/730fb7a2-27a5-5fae-9f4b-7dfc3ed892b3/62610857b267b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/7/30/730fb7a2-27a5-5fae-9f4b-7dfc3ed892b3/62610857b267b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/7/30/730fb7a2-27a5-5fae-9f4b-7dfc3ed892b3/62610857b267b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/7/30/730fb7a2-27a5-5fae-9f4b-7dfc3ed892b3/62610857b267b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/7/30/730fb7a2-27a5-5fae-9f4b-7dfc3ed892b3/62610857b267b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/7/30/730fb7a2-27a5-5fae-9f4b-7dfc3ed892b3/62610857b267b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/two-seek-to-be-osage-beach-mayor/image_1d5e9fce-ac67-11ec-b08e-e79ff584bb49.html" class="tnt-asset-link"  aria-label="Two seek to be Osage Beach Mayor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two seek to be Osage Beach Mayor"
                            class="img-responsive lazyload full default"
                            width="571"
                            height="571"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/d5/1d5e9fce-ac67-11ec-b08e-e79ff584bb49/623e061db5f2f.image.jpg?crop=571%2C571%2C0%2C114&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/d5/1d5e9fce-ac67-11ec-b08e-e79ff584bb49/623e061db5f2f.image.jpg?crop=571%2C571%2C0%2C114&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/d5/1d5e9fce-ac67-11ec-b08e-e79ff584bb49/623e061db5f2f.image.jpg?crop=571%2C571%2C0%2C114&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/d5/1d5e9fce-ac67-11ec-b08e-e79ff584bb49/623e061db5f2f.image.jpg?crop=571%2C571%2C0%2C114&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/d5/1d5e9fce-ac67-11ec-b08e-e79ff584bb49/623e061db5f2f.image.jpg?crop=571%2C571%2C0%2C114&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/d5/1d5e9fce-ac67-11ec-b08e-e79ff584bb49/623e061db5f2f.image.jpg?crop=571%2C571%2C0%2C114&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/editorial/1/d5/1d5e9fce-ac67-11ec-b08e-e79ff584bb49/623e061db5f2f.image.jpg?crop=571%2C571%2C0%2C114&resize=571%2C571&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1112801" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1112801" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1112828" class="tncms-block"><section id="block-1112828" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112828 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-81161f2d-b999-5ec7-8480-9ed312f07f84" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-81161f2d-b999-5ec7-8480-9ed312f07f84 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/lake-news-online/edition_81161f2d-b999-5ec7-8480-9ed312f07f84.html" class="tnt-asset-link"  aria-label="Lake News Online">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lake News Online"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/eedition/7/fe/7feaf7a2-b3e0-558d-be0c-112d9ef96b76/6261a0847628b.preview-300.jpg?resize=150%2C278 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/eedition/7/fe/7feaf7a2-b3e0-558d-be0c-112d9ef96b76/6261a0847628b.preview-300.jpg?resize=200%2C371 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/eedition/7/fe/7feaf7a2-b3e0-558d-be0c-112d9ef96b76/6261a0847628b.preview-300.jpg?resize=225%2C417 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/assets/v3/eedition/7/fe/7feaf7a2-b3e0-558d-be0c-112d9ef96b76/6261a0847628b.preview-300.jpg?resize=300%2C556 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/lake-news-online/edition_81161f2d-b999-5ec7-8480-9ed312f07f84.html" class="tnt-asset-link" aria-label="Lake News Online">
        

        
            Lake News Online</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1112813" class="tncms-block"><section id="block-1112813" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1112813 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/lakenewsonline?issuu_product=header&amp;issuu_context=link&amp;issuu_cta=profile" target="_blank" rel="noopener">
                
                Vacation News e-edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://issuu.com/lakenewsonline?issuu_product=header&issuu_context=link&issuu_cta=profile" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/23a0c066-8060-11ec-975c-8f5b3dd86a62.jpg?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/23a0c066-8060-11ec-975c-8f5b3dd86a62.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/23a0c066-8060-11ec-975c-8f5b3dd86a62.jpg?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/23a0c066-8060-11ec-975c-8f5b3dd86a62.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/23a0c066-8060-11ec-975c-8f5b3dd86a62.jpg?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/23a0c066-8060-11ec-975c-8f5b3dd86a62.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/23a0c066-8060-11ec-975c-8f5b3dd86a62.jpg 640w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="603"
                height="783"
                alt="Vacation News e-edition"
                ></a></figure><div class="media-body"><p>Vacation News has been THE entertainment guide for more than 70 years! Featuring restaurants, music, arts & theater, business profiles — everything that’s happening at the Lake is in Vacation News each issue. </p><a href="https://issuu.com/lakenewsonline?issuu_product=header&issuu_context=link&issuu_cta=profile" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">CLICK HERE</button>
            </a></div>
</article></section></div><div id="tncms-block-1264372" class="tncms-block"><section id="block-1264372" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1264372 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/lakemediaspecialsections" target="_blank" rel="noopener">
                
                Lake Media Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-sm"><figure class="pull-left"><a href="https://issuu.com/lakemediaspecialsections" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/5b43a0dc-8070-11ec-80b9-f399984497d1.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/5b43a0dc-8070-11ec-80b9-f399984497d1.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/5b43a0dc-8070-11ec-80b9-f399984497d1.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/5b43a0dc-8070-11ec-80b9-f399984497d1.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/5b43a0dc-8070-11ec-80b9-f399984497d1.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/5b43a0dc-8070-11ec-80b9-f399984497d1.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/content/tncms/custom/image/5b43a0dc-8070-11ec-80b9-f399984497d1.jpg 640w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="612"
                height="792"
                alt="Lake Media Special Sections"
                ></a></figure><div class="media-body"><p>Lake Media is the trusted source for news and information covering Lake of the Ozarks. A family of publications: Lake Sun, Lake Lifestyles magazine, Vacation News (Real Estate & Boats special sections), and a variety of other niche products.</p><a href="https://issuu.com/lakemediaspecialsections" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">CLICK HERE</button>
            </a></div>
</article></section></div><div id="tncms-block-1112785" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1120677" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1112819" class="tncms-block"></div><div id="tncms-block-1112781" class="tncms-block"></div><div id="tncms-block-1112786" class="tncms-block"><section id="block-1112786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112786 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.lakenewsonline.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1120683" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1112939" class="tncms-block"><section id="block-1112939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112939 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1112939"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1112939" type="checkbox" name="list_id[]" value="7216ea96-2cef-11ec-a238-a301a1edc808" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Have the latest local news delivered every afternoon so you don't miss out on updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1112939" type="checkbox" name="list_id[]" value="b42e1a1c-2cef-11ec-a238-731c32a75043" data-name="Local Obituaries" title="Local Obituaries" >
                                    <h4 class="mailinglist-title">Local Obituaries</h4>
                                    
                                        <p>Each day's obituaries, delivered to your inbox.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1112939" type="checkbox" name="list_id[]" value="d21e526c-2cef-11ec-a238-3723a3218fb3" data-name="Local Sports" title="Local Sports" >
                                    <h4 class="mailinglist-title">Local Sports</h4>
                                    
                                        <p>Get the latest headlines on local sports!</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1112939" type="checkbox" name="list_id[]" value="09a6c430-2cf0-11ec-a238-2339296c7e3a" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p>Get our expert short-term forecast, summary of the weather details and news of any severe weather.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1112939" type="checkbox" name="list_id[]" value="30707c00-2cf0-11ec-a238-8bf61cb5b3b5" data-name="Weekly Best of Lake News Online" title="Weekly Best of Lake News Online" >
                                    <h4 class="mailinglist-title">Weekly Best of Lake News Online</h4>
                                    
                                        <p>Best trending stories from the week.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1112939" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.lakenewsonline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1112755" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1112756" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1112822" class="tncms-block"><section id="block-1112822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112822 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1112792" class="tncms-block"><section id="block-1112792" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112792 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1112824" class="tncms-block"><section id="block-1112824" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112824 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>LakeNewsOnline.com</strong><br>
    4427 Osage Beach Parkway Suite A-300<br>
    Osage Beach, MO 65065
    <br>
    
        <strong>Phone:</strong> 573-346-2132<br>
        <strong>Email:</strong> <a href="mailto:newsroom.lakesun@gmail.com">newsroom.lakesun@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-1112832" class="tncms-block padding-bottom"><div class="follow-links-1112832 default">
    
    <section id="block-1112832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112832 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LakeNewsOnline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lakenewsonline.com",
  "sameAs" : ["https://www.facebook.com/LakeNewsOnline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1112796" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1112796"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Lake Sun</a>, 4427 Osage Beach Parkway Suite A-300 Osage Beach, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/lakenewsonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e28c6f04-c23f-11ec-bd18-e32f7437d5a1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1112830'),
            query_input = d.getElementById('site-search-1112830-term'),
            search_dropdown = d.getElementById('site-search-1112830-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1112830 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1112835').click(function(e){
                                        $('#weather-1112835 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1112829'),
            query_input = d.getElementById('site-search-1112829-term'),
            search_dropdown = d.getElementById('site-search-1112829-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1112829 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lakenewsonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>