
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190312045736
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20190311&category=BUSINESS&lopenr=190319972&Ref=AR
currentrequestunmodified: /business/20190311/cars-we-remember-topper-movie-and-car-generates-interest-update-design-includes-hemi-engine-rear-tail-fins
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20190311&category=BUSINESS&lopenr=190319972&Ref=AR
@pagetype: article
app version: 2.0.275
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Lake News Online" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 83D28091-C505-5E4C-E053-0100007F2396-->
<meta name="description" content="Q: Hello Greg, I enjoy your columns very much and right now my wife and I are watching the &#x201c;Topper&#x201d; movie on Turner Movie Channel (TMC). Was the Topper car originally a Cord as it had those special side exhaust pipes? It also featured a custom windshield and the front end looked like a Graham.My question is what kind of car was the Topper ghost car actually assembled on? Any information is appreciated and we enjoy your nostalgic features. - Jim Shanley, Park Ridge, New Jersey." />
<meta name="news_keywords" content="greg zyla" />
<script type="text/javascript">var news_keywords=["greg zyla"];</script>
<meta property="vf:unique_id" content="siteMO-pub359-83D28091-C505-5E4C-E053-0100007F2396">
<meta property="fb:app_id" content="289913881126395"/>
<meta property="tout:article:id" content="art-83D28091-C505-5E4C-E053-0100007F2396-pub359">
<meta property="bt:pubDate" content="20190311T08:54:44Z">
<meta property="bt:modDate" content="20190311T08:54:00Z">
<meta property="bt:keywords" content="greg-zyla">
<meta property="bt:author" content="Greg Zyla More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.lakenewsonline.com/storyimage/MO/20190311/BUSINESS/190319972/AR/0/AR-190319972.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.lakenewsonline.com/storyimage/MO/20190311/BUSINESS/190319972/AR/0/AR-190319972.jpg">
	<meta property="og:image:width" content="800">
	<meta property="og:image:height" content="542">
<meta name="twitter:site" content="@LakeNewsOnline">
<meta name="twitter:title" content="Cars We Remember: 'Topper' movie and car generates interest; update design includes Hemi engine, rear tail fins">
<meta name="twitter:description" content="Q: Hello Greg, I enjoy your columns very much and right now my wife and I are watching the &#x201c;Topper&#x201d; movie on Turner Movie Channel (TMC). Was the Topper car originally a Cord as it had those special side exhaust pipes? It also featured a custom windshield and the front end looked like a Graham.My question is what kind of car was the Topper ghost car actually assembled on? Any information is appreciated and we enjoy your nostalgic features. - Jim Shanley, Park Ridge, New Jersey.">
<meta property="og:title" content="Cars We Remember: 'Topper' movie and car generates interest; update design includes Hemi engine, rear tail fins"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Q: Hello Greg, I enjoy your columns very much and right now my wife and I are watching the &#x201c;Topper&#x201d; movie on Turner Movie Channel (TMC). Was " />
<meta name="author" content="Greg Zyla More Content Now">
<link rel="canonical" href="https://www.lakenewsonline.com/business/20190311/cars-we-remember-topper-movie-and-car-generates-interest-update-design-includes-hemi-engine-rear-tail-fins"/>
<script type="text/javascript">var dfp_url = "83D28091-C505-5E4C-E053-0100007F2396";</script>
<link rel="amphtml" href="https://www.lakenewsonline.com/business/20190311/cars-we-remember-topper-movie-and-car-generates-interest-update-design-includes-hemi-engine-rear-tail-fins?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.lakenewsonline.com/business/20190311/cars-we-remember-topper-movie-and-car-generates-interest-update-design-includes-hemi-engine-rear-tail-fins"
	},
    "headline": "Cars We Remember: &#x2018;Topper&#x2019; movie and car generates interest; update design includes Hemi engine, rear tail fins",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.lakenewsonline.com/storyimage/MO/20190311/BUSINESS/190319972/AR/0/AR-190319972.jpg",
       	"height": 542,
       	"width": 800
    },
    "url": "https://www.lakenewsonline.com/article/20190311/BUSINESS/190319972",
    "thumbnailUrl": "https://www.lakenewsonline.com/apps/pbcsi.dll/bilde?Site=MO&Date=20190311&Category=BUSINESS&ArtNo=190319972&Ref=AR",
    "dateCreated": "20190311T14:54:44Z",
    "datePublished": "20190311T14:54:44Z",
    "dateModified": "20190311T14:54:00Z",
    "author": [{"@type":"Person","name":"Greg Zyla More Content Now"}],
    "creator": "Greg Zyla More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "The Lake News Online",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.lakenewsonline.com/Global/images/head/nameplate/mo-camdenton_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["greg-zyla"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Cars We Remember: &#x2018;Topper&#x2019; movie and car generates interest; update design includes Hemi engine, rear tail fins - Business - The Lake News Online - Camdenton, MO</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.275/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_tptb75uraibmztmunr256qhgge' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.lakenewsonline.com/news" target="_top">News</a></li><li><a href="https://www.lakenewsonline.com/sports" target="_top">Sports</a></li><li><a href="https://www.lakenewsonline.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.lakenewsonline.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.lakenewsonline.com/lake-lifestyles-magazine" target="_top">Lake Lifestyles Magazine</a></li><li><a href="https://www.lakenewsonline.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://lakesun.mo.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.lakenewsonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.lakenewsonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.lakenewsonline.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MoCam" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.lakenewsonline.com/subscribenow?g2i_source=lakenewsonline.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=LSLC&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.lakenewsonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.lakenewsonline.com">
							<img class="mainheadnameplate" src="https://www.lakenewsonline.com/Global/images/head/nameplate/mo-camdenton_logo.png"  alt="The Lake News Online" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.lakenewsonline.com/subscribenow?g2i_source=lakenewsonline.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.lakenewsonline.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.lakenewsonline.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190311085446">
	<div class="inner">
		<h1 class="headline">Cars We Remember: &#x2018;Topper&#x2019; movie and car generates interest; update design includes Hemi engine, rear tail fins</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.lakenewsonline.com/storyimage/MO/20190311/BUSINESS/190319972/AR/0/AR-190319972.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Here's the "Topper" movie car after undergoing several transformations as it appeared at the Pete Petersen Auto Museum in Los Angeles back in 2010. By this time, it had rear tail fins similar to the 1948 Cadillac. [Pete Petersen]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Greg Zyla More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Mar&nbsp;11,&nbsp;2019&nbsp;at&nbsp;8:54&nbsp;AM</span>
							<span class="article-meta-updated">Mar&nbsp;11,&nbsp;2019&nbsp;at&nbsp;8:54&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Q: Hello Greg, I enjoy your columns very much and right now my wife and I are watching the &#x201c;Topper&#x201d; movie on Turner Movie Channel (TMC). Was the Topper car originally a Cord as it had those special side exhaust pipes? It also featured a custom windshield and the front end looked like a Graham.<br><br>My question is what kind of car was the Topper ghost car actually assembled on? Any information is appreciated and we enjoy your nostalgic features. <br>- Jim Shanley, Park Ridge, New Jersey.   <br><br>A: Jim thank you for your recent inquiry about the &#x201c;Topper&#x201d; movie car as I had 11 separate emails come in about the movie the day it aired recently on TMC and three phone calls, including yours.<br><br>Let&#x2019;s start with the movie.<br><br>I sure do remember the &#x201c;Topper&#x201d; movie, which starred Cary Grant (George Kerby), Constance Bennett (Marion Kerby) and Roland Young (Cosmo Topper). It was produced in 1937 by Hal Roach, best known for his Laurel & Hardy, Our Gang and Little Rascals movies and shorts. (All personal favorites).   <br><br>To answer your question, the Topper car was at the time the most famous movie car ever to hit the screen. It was initially designed on a 1936 Buick Series 60 chassis and then later underwent a Chrysler chassis and drivetrain update along with exterior styling changes. Topper&#x2019;s roadster movie car was a combo of several cars built by Pasadena Coachbuilders Bohman & Schwartz to be featured specifically in the &#x201c;Topper&#x201d; movie. The car was designed by Anthony Gerrity, then a well known designer who worked for Bohman & Schwartz.  <br><br>Not surprisingly, the Topper car was just as popular as the &#x201c;always out for a good time&#x201d; movie star ghosts. The roadster did include, as you note, styling cues from Cord (exhausts) and also from the Graham (shark-like front end). Notable is that the car featured a second hidden steering wheel which allowed stuntmen to drive the car using a wheel hidden from sight. It worked for producer Roach as many times scenes featured the Topper car &#x201c;with no visible driver.&#x201d;<br><br>After sharing stardom with Grant, Bennett and Young, Mobil Gas purchased the roadster and had Bohman & Schwartz do some needed updates. Originally built on the aforementioned &#x2019;36 Buick &#x201c;Straight-8&#x201d; powered Century/Roadmaster chassis, the car received Chrysler underpinnings in 1954, including re-fitting the body and interior on a new Chrysler Imperial chassis powered by a 235-horse Chrysler Hemi V8.<br><br>After a few more updates, including rear tail fins and a new front end design, the car was purchased by Jim Brucker as part of his &#x201c;Movie World: Cars of the Stars&#x201d; collection in Buena Park, California. The car was then auctioned off in 2006 by RM Auctions/Sotheby&#x2019;s when Movie World closed. It sold for $132,000 and ended up at the fabulous R.E. &#x201c;Pete&#x201d; Petersen Automotive Museum in Los Angeles, he the founder of Hot Rod Magazine back in 1948. I had the pleasure of interviewing Petersen prior to his passing in 2007 and he mentioned the Topper movie car to me several times during our talk.<br><br>I&#x2019;ve attached photos of the car as it appeared in the movie, a movie poster and as the Movie World car as displayed at Pete Petersen&#x2019;s museum. Hope this all helps, as the &#x201c;Topper car&#x201d; was such a huge part of the 1937 movie it now gives good reason for all my readers to watch &#x201c;Topper&#x201d; when it appears again on TMC or on demand anytime.<br><br>As for you purists, Cosmo Topper played by Young (and still human in the movie) drove a 1936 Lincoln Model K and is not to be confused with the roadster &#x201c;Topper movie car.&#x201d;<br><br>Thanks for your letter Jim and kind comments.<br>Greg Zyla writes weekly for More Content Now and GateHouse Media. Contact him at greg@gregzyla.com or at 303 Roosevelt St., Sayre, PA 18840.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.lakenewsonline.com/subscribenow?g2i_source=lakenewsonline.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.lakenewsonline.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.lakenewsonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_LSL" target="_top">My Profile</a></li><li><a href="https://www.lakenewsonline.com/subscribenow" target="_top">Subscribe</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mocam-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.lakenewsonline.com/submit" target="_blank">Online Forms</a></li><li><a href="https://www.lakenewsonline.com/contact" target="_blank">Contact Us</a></li><li><a href="http://mediakit.gatehousemedia.com/Camdenton_MO" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MoCam" target="_blank">Classifieds</a></li><li><a href="https://www.lakenewsonline.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.lakenewsonline.com/coupons" target="_blank">Coupons</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page.php" target="_blank">Special Sections</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.lakenewsonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.lakenewsonline.com/archive/x206841819/Counties" target="_blank">Counties</a></li><li><a href="https://www.lakenewsonline.com/archive/x2087398779/Municipalities" target="_blank">Municipalities</a></li><li><a href="https://www.lakenewsonline.com/archive/x870214147/School-Districts" target="_blank">School Districts</a></li><li><a href="https://www.lakenewsonline.com/archive/x2087401305/Fire-districts" target="_blank">Fire Districts</a></li><li><a href="https://www.lakenewsonline.com/archive/x1158540763/Chambers-of-Commerce" target="_blank">Chambers of Commerce</a></li><li><a href="https://www.lakenewsonline.com/archive/x1158543457/Visitor-Info" target="_blank">Visitor Info</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20190311&category=BUSINESS&lopenr=190319972&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Business</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Lake News Online  ~ 918 N. Business Route 5, Camdenton, MO 65020 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.lakenewsonline.com/subscribenow?g2i_source=lakenewsonline.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.lakenewsonline.com" target="_top">Home</a></li><li><a href="https://www.lakenewsonline.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9202"><a href="https://www.lakenewsonline.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"9203"><a href="https://www.lakenewsonline.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"9204"><a href="https://www.lakenewsonline.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"9205"><a href="https://www.lakenewsonline.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"9206"><a href="https://www.lakenewsonline.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"37472"><a href="https://www.lakenewsonline.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.lakenewsonline.com/towns"><span class="nav-category">Towns</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9208"><a href="https://www.lakenewsonline.com/towns/Camden-County" target="_top">Camden County</a></li><li id="navLink-TEST-"9209"><a href="https://www.lakenewsonline.com/towns/Camdenton" target="_top">Camdenton</a></li><li id="navLink-TEST-"9210"><a href="https://www.lakenewsonline.com/towns/Eldon" target="_top">Eldon</a></li><li id="navLink-TEST-"9211"><a href="https://www.lakenewsonline.com/towns/Versailles" target="_top">Versailles</a></li><li id="navLink-TEST-"9212"><a href="https://www.lakenewsonline.com/towns/Lake-Ozark" target="_top">Lake Ozark</a></li><li id="navLink-TEST-"9213"><a href="https://www.lakenewsonline.com/towns/Laurie" target="_top">Laurie</a></li><li id="navLink-TEST-"9214"><a href="https://www.lakenewsonline.com/towns/Miller-County" target="_top">Miller County</a></li><li id="navLink-TEST-"9215"><a href="https://www.lakenewsonline.com/towns/Morgan-County" target="_top">Morgan County</a></li><li id="navLink-TEST-"9216"><a href="https://www.lakenewsonline.com/towns/Osage-Beach" target="_top">Osage Beach</a></li><li id="navLink-TEST-"9217"><a href="https://www.lakenewsonline.com/towns/Sunrise-Beach" target="_top">Sunrise Beach</a></li></ul></li><li><a href="https://www.lakenewsonline.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9220"><a href="https://www.lakenewsonline.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.lakenewsonline.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9223"><a href="https://www.lakenewsonline.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"9225"><a href="https://www.lakenewsonline.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"9226"><a href="https://www.lakenewsonline.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"9192"><a href="https://www.lakenewsonline.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38452"><a href="https://www.lakenewsonline.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.lakenewsonline.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52360"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"9230"><a href="https://www.lakenewsonline.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"9231"><a href="https://www.lakenewsonline.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"9232"><a href="https://www.lakenewsonline.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"9233"><a href="https://www.lakenewsonline.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"9234"><a href="https://www.lakenewsonline.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"9235"><a href="https://www.lakenewsonline.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"9236"><a href="https://www.lakenewsonline.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"9237"><a href="https://www.lakenewsonline.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.lakenewsonline.com/lake-lifestyles-magazine" target="_top">Lake Lifestyles Magazine</a></li><li><a href="https://www.lakenewsonline.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9240"><a href="https://www.lakenewsonline.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"9241"><a href="https://www.lakenewsonline.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"9242"><a href="https://www.lakenewsonline.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.lakenewsonline.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.lakenewsonline.com/boats"><span class="nav-category">Boats</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"9245"><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php?_ga=1.85892441.1512109323.1377795334" target="_top">Boats Magazine</a></li><li id="navLink-TEST-"9246"><a href="http://www.lakeozarkboatdealers.com/mo-boat-shows.asp" target="_top">LOMDA website</a></li><li id="navLink-TEST-"9248"><a href="https://www.lakenewsonline.com/boats/on-board-at-lake-of-the-ozarks" target="_top">On board at Lake of the Ozarks</a></li></ul></li><li><a href="https://www.lakenewsonline.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.lakenewsonline.com/photos" target="_top">Photos</a></li><li><a href="https://www.lakenewsonline.com/videos" target="_top">Videos</a></li><li><a href="https://www.lakenewsonline.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.lakenewsonline.com" target="_top">Games</a></li><li><a href="https://www.lakenewsonline.com/contests" target="_top">Contests</a></li><li><a href="https://www.lakenewsonline.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.lakenewsonline.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.ShopTheLake.com" target="_top">ShopTheLake.com</a></li><li><a href="http://lakemedia.mo.newsmemory.com/ssindex.php" target="_blank">Special Sections</a></li><li><a href="https://www.lakenewsonline.com/section/promoted//?prx_adpz=2180" target="_top">From Our Advertisers</a></li><li><a href="https://www.lakenewsonline.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.lakenewsonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_LSL" target="_top">My Profile</a></li><li><a href="http://lakesun.mo.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.lakenewsonline.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MoCam" target="_blank">Classifieds</a></li><li><a href="http://findnsave.lakenewsonline.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.lakenewsonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.lakenewsonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.lakenewsonline.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Camdenton_MO" target="_blank">Advertise With Us</a></li><li><a href="https://www.lakenewsonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://lakenewsonline.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:newsroom@lakesunonline.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.lakenewsonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/LakeNewsOnline""
								target="_blank"
								title="The Lake News Online Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/LakeNewsOnline""
								target="_blank"
								title="The Lake News Online Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Lake News Online RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.lakenewsonline.com/contact"
								title="Contact The Lake News Online">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.275/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.275/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-03-12&nbsp;04:57:36-->
	</body>
</html>